Tema: PS VR PROBLEMA PANTALLA NEGRA UNOS SEGUNDOS!!!!!!!!!!!!!!!!!!!!!!!!!!

Mensajes

  • javigc

    10 Oct 2014 17:38

    Mensajes: 365

    Ubicación: Valencia

    javigc » 11 ENE 2017  22:23
    Pues lo que me pasa que cuando le da la gana se va la imagen de las psvr y se pone en negro la pantalla un par de segundos (como si se apagaran) .
    y se encienden otra vez como si no pasara nada.
    Alguien con ese problema o alguna solucion?
    amd fx 8320 ,gtx 980 ,ram 12gb psvr
    0 0
  • albertopina1

    17 Nov 2013 19:40

    Mensajes: 1959

    albertopina1 » 11 ENE 2017  22:58
    A mi también me pasa a veces, tiene pinta de ser del conector HDMI, pero vamos nada preocupante.
    Su pérgola en Murcia y Alicante al mejor precio en www.pergomur.com
    0 0
  • Nenane

    15 Dic 2013 13:41

    Mensajes: 358

    Nenane » 12 ENE 2017  7:56
    A mí me pasa siempre, pero solo una vez. A los 2 minutos o así de haber enchufado la ps4. Da igual que tenga el casco encendido.
    0 0
  • cercata

    5 Dic 2016 09:41

    Mensajes: 1621

    Ubicación: Bilbao

    cercata » 12 ENE 2017  11:31
    Pasa mucho con la PRO si usas el cable HDMI Premium que viene con ella.

    Si cambias el cable, ya casi no pasa.
    También se puede probar a desactivar el DHCP de la PS4.
    1 0
  • Adrian-AGM

    Colaborador

    6 Feb 2017 16:52

    Mensajes: 18

    Ubicación: Zaragoza

    Adrian-AGM » 7 FEB 2017  12:44
    Yo he tenido este problema con una PS4 normal (ni Slim ni Pro) y únicamente jugando al Driveclub VR, aunque cabe decir que es al juego en VR que mas tiempo he dedicado.
    Me ocurrió 5-6 veces durante una misma sesión, me harté y deje de jugar. Posteriormente solo me ha ocurrido 1 vez más con el mismo juego.
    Parece fallo de la señal de video, pero no hice nada al respecto mas que desenchufar y volver a enchufar los cable HDMI.
    0 0
  • jose_carlo1

    14 Oct 2017 12:07

    Mensajes: 4

    jose_carlo1 » 29 OCT 2017  13:26
    Me esta pasando lo mismo, la tengo desde hace un mes y medio, voy a tirar de garantia.
    0 0
  • Cimbeltronic

    29 Oct 2017 21:00

    Mensajes: 1

    Cimbeltronic » 29 OCT 2017  21:11
    A mi me ha pasado en varias ocasiones, siempre relacionado con encender antes las gafas que la TV, (es decir le das al mando, enciendes la tele y desde que se enciende la tele hasta poner el canal y se ve el menú de PS ,ya estaba arrancando las gafas sin esperar la señal) o sobre todo si no enciendo la TV, además en algunas ocasiones (no siempre) me aparece también el símbolo HDMI. Asegúrate de encender la TV, esperar a que estés en su canal, encender la consola, y después d que termine de arrancar, encender las VR. Así ya no me ha vuelto a pasar.

    Para no juntar soluciones como la comentada de DHCP, (en mi caso no puse todo a mano, IP, DNS, etc...) yo sólo cambie en la consola a mano los DNS de Google a 8.8.8.8 que hace que vaya más rápida en internet.

    Espero que te ayude.
    0 0
  • gopozgon

    Colaborador

    12 Abr 2017 20:12

    Mensajes: 343

    gopozgon » 30 OCT 2017  7:14
    A mi me suele pasar esto mismo,a los 2 minutos, me da que la caja de la PSVR es un poco de aquella manera.

    Al principio tuve peores problemas,me pasaba cada 5 min sin parar y lo arreglé desconectando el ordenador del receptor de sonido donde también iba la PS4 por HDMI.

    Después ya vino la PRO y ahora la PS4 va al receptor por óptico y a la TV o la caja VR por HDMI y solo me pasa a los dos minutos.

    No es la PRO porque si no pasas la imagen por la caja VR no pasa
    0 0

Usuarios navegando por este foro:

4 Anónimo