GZ3DOOM se actualiza al SDK 0.7 de Oculus

El port de Doom basado en GZDoom se actualiza a la versión 1.8.6_m y se hace compatible con el SDK 0.7 de Oculus. Gracias al mismo podremos disfrutar de los clásicos Doom, Doom 2, Heretic y Hexen.

12 OCT 2015  13:12

Pdaxon

3 comentarios

GZ3DOOM se actualiza al SDK 0.7 de Oculus

Este port en OpenGL añade muchas mejoras visuales y lo hace compatible con Oculus Rift. Además podemos utilizar packs de texturas en alta resolución, modelos 3D y todo  tipo de extras para darle un gran lavado de cara a estos juegos, y es que GZ3Doom no quiere que nos olvidemos de estos clásicos de los 90, que cuentan con toda una legión de seguidores, especialmente entre los jugadores más veteranos.

 

 

Han añadido las siguientes mejoras:

  • Adaptado al SDK 0.7 de Oculus en modo directo.
  • La pantalla de título es operativa en el Rift.
  • Las capas con el HUD, el arma y el punto de mira no están ancladas a nuestra cara en el Rift.
  • Hay un único acceso directo al Rift en el launcher del juego.
  • La pantalla del Rift cuenta con espejo en el monitor.

Podéis descargar el mod desde aquí. Para activar el modo Oculus Rift hay que seguir las siguientes instrucciones: 

  • Instalar el Runtime 0.7 de Oculus si aún no lo tenemos.
  • Descargar GZ3Doom.
  • Lanzar GZ3Doom, preferiblemente con el acceso directo para el Rift.
  • Establecer la resolución de pantalla a 640x480.
  • Activar el modo Oculus Rift tecleando esto en la consola (se abre pulsando la tecla "~", situada encima del tabulador):

               > vr_mode 8

Comentarios (3)

Enlace al foro
  • aunque me gusta más Doomsday Engine esta nueva versión de GZDoom funciona muy bien. Los he probado casi todos (Doom, Hexen, Heretic) y van casi perfectos. Tan solo algún bug gráfico muy puntual, pero se pueden jugar sin problemas.

    Saludos
    0 0
  • Es el juego al que más horas le he echado con el Dk1, solo imaginármelo con la versión comercial del Rift o del HTC....arf

    Larga vida al Doom!
    0 0
  • Que pedazo de noticia, la locura. Necesito la RV ya! YA!!
    0 0