Tema: Publicado el SDK 0.8 de Oculus

Oculus sigue preparando el camino de la versión comercial con el lanzamiento del SDK 0.8, disponible desde este instante, que contiene un soporte mejorado para Windows 10 y viene acompañado de nuevos controladores de AMD y nVidia.

Leer artículo completo en su página
Página 1 de 4

Mensajes

  • SuperjointVr

    3 Feb 2014 18:25

    Mensajes: 1276

    Ubicación: Diseñador 3D

    SuperjointVr » 22 OCT 2015  9:46
    genial!!! tambien me gustaría saber que evolución tiene el sdk del vive ya que oculus esta muy activo con su sdk y aun quedan meses para su lanzamiento y supuestamente el vive sera lanzado en navidades....
    0 0
  • capetuso

    1 Jul 2014 22:43

    Mensajes: 752

    capetuso » 22 OCT 2015  9:59
    No esperaba la compatibilidad con el SDK 0.6, genial.
    A ver si también lleva incluida alguna optimización.
    Lo que me parece muy interesante es que vuelven a indicar la versión de drivers (nvidia/AMD) necesaria para que funcione bien, deben estar trabajando bastante de la mano con estas compañías para optimizar al máximo.
    i7 5820K @ 3.8 GHz / Gigabyte GTX 980 Ti G1 Gaming / 16GB DDR4 G.SKill Ripjaws V / Windows 10 x64 / DK2 / CV1
    0 0
  • Jeronimous

    20 Dic 2013 19:30

    Mensajes: 771

    Ubicación: Alicante

    Jeronimous » 22 OCT 2015  10:02
    Bueno, una de cal y una de arena.

    Si hubiesen avisado que al menos el 0.6 iba a ser compatibles, los desarrolladores a lo mejor se lo planteaban el actualizar a 0.6. Y si tuviesen la amabilidad (y la intención) de avisar ahora mismo que el 1.0 será compatible con 0.6... pues a lo mejor se lo volvían a plantear.

    También decir que personalmente ignoro si en sus foros twitters y demás están dando más datos e información (yo tenía entendido que así es)

    Yo, lamentándolo mucho (y no es una frase hecha; me jode en grande), de momento me quedo en la 6.0, que lo que estoy usando aún lo necesita.
    0 0
  • altair28

    Colaborador

    18 Ago 2013 16:58

    Mensajes: 7836

    Ubicación: En mi mundo virtual

    altair28 » 22 OCT 2015  10:07
    El driver de nvidia pone que incorpora más mejoras al VR SLI, pero parece que para el Multires Shading aun tendremos que seguir esperando.
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0
  • capetuso

    1 Jul 2014 22:43

    Mensajes: 752

    capetuso » 22 OCT 2015  10:10
    ¿El tema del VR SLI cómo está? Creo que todavía no lo lleva ningún juego/aplicación y no sé si a nivel de SDK/drivers ya han dicho que se puede implementar.
    i7 5820K @ 3.8 GHz / Gigabyte GTX 980 Ti G1 Gaming / 16GB DDR4 G.SKill Ripjaws V / Windows 10 x64 / DK2 / CV1
    0 0
  • altair28

    Colaborador

    18 Ago 2013 16:58

    Mensajes: 7836

    Ubicación: En mi mundo virtual

    altair28 » 22 OCT 2015  10:18
    Pues a nivel de drivers está implementado, aunque no se hasta que punto de funcionalidad, pero a nivel de SDK de Oculus en las notas de las versiones 0.7 y 0.8 no lo mencionan, así que supongo que aun no está implementado ahí, salvo que no sea necesario y simplemente usando el modo directo al driver sea el propio driver el que se encargue de todo. Ya hasta ahí no llego. A ver si algún desarrollador puede arrojar más luz sobre este tema.
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0
  • jahrv

    9 Ene 2014 09:38

    Mensajes: 914

    jahrv » 22 OCT 2015  10:26
    Por lo que he podido entender de la web de Oculus esta versión facilita el desarrollo de productos que tienen modo VR y no-VR, de forma que ahora no tiene el desarrollador que inicializar llamadas al HMD para comprobar si está conectado o no, y es más como un servicio en segundo plano que siempre está corriendo y siempre se puede saber si hay HMD o no lo hay sin inicializaciones especiales.

    Ahora, más allá de esto, no entiendo cuáles son los grandes cambios que justifiquen llamar a esto version 0.8. Cada vez que Oculus cambia de número es poque rompen un poco con lo anterior. Aquí empieza a haber un poco del típico marketing de versiones. No sé qué es exactamente lo más gordo que les falta a Oculus para llegar a la 1.0, pero espero y deseo que no tarden mucho más en sacar ya esa ansiada versión definitiva. Esto de estar todos los meses con nuevas versiones del SDK, lo que lleva aparejado nuevas versiones de Unity o Unreal, y tener que lidiar con muchos problemas, es un peñazo de cara a un desarrollo. Quizá por eso el plantón de Frontier, que ya se ha cansado de estar día sí y día también metiendo horas de curro en el soporte al DK2.
    0 0
  • pery77

    Moderador

    23 Sep 2013 11:01

    Mensajes: 469

    pery77 » 22 OCT 2015  11:00
    Tienes razón, seria mas la 0.7.1 que la 0.8, no se por que hacen eso, al final les va ha pasar como a los de Unreal, que de la 4.0 a la 4.9 HAN VOLADO!!, y ¿sabes cual viene ahora? ¿la 5.0?, NO... ... la 4.10!! lol

    0 0
  • Anónimo

    Natel » 22 OCT 2015  11:29
    "... también esperamos que el 0.8 sirva a Frontier Developments para actualizar Elite Dangerous."
    Ah, Elite Dangerous, qué maravilosas palabras!
    0 0
  • Fguillotine

    30 Ene 2015 17:20

    Mensajes: 1097

    Ubicación: Vigo

    Fguillotine » 22 OCT 2015  11:38
    tanto Unity 5 como Unreal Engine 4 son dos motores prácticamente nuevos, que están en pañales, y les queda mínimo un año de rodaje para que funcionen al 100%.

    Ayer mismo publicaron la versión 5.2.2 de Unity y si miras las notas de la nueva versión los cambios relacionados con la RV son mínimos en comparación al total de cambios de esta nueva versión. Las actualizaciones del SDK de Oculus o Vive poco tienen que ver con las constantes actualizaciones de estos motores.

    Hay varios juegos no relacionados con la RV (al menos por ahora) estancados en la versión 4.7 de Unreal engine, y en el caso de Unity el paso de la versión 4 a la 5 suele ser una pesadilla incluso en juegos que tampoco tienen nada que ver con la RV.

    Por otra parte si Oculus ya ha anunciado que la versión 1.0 del SDK saldrá en diciembre ¿qué más da como le llamen a estos últimos SDKs?
    Los "usuarios" del DK2 siempre nos alegramos cuando un nuevo SDK incluye optimizacones de rendimiento, pero en este punto que un nuevo SDK se centre en facilitar el trabajo de desarrolladores es igual de importante, que es lo que necesitamos, muchos desarrollos que se animen a entrar en la RV.

    Saludos
    0 0
  • Anónimo

    Sanchoson85 » 22 OCT 2015  13:40
    Cuando van a decir el dia que lo van a sacar a la venta el CV1, el precio, etc.. Que puta desesperaci'on, aunque tengo que reconocer que me he acostumbrado desde que empece a esperar el DK1, luego el DK2... Pero que lo digan ya!
    0 0
  • Neoskynet

    13 Ago 2014 16:39

    Mensajes: 2099

    Ubicación: Barcelona

    Neoskynet » 22 OCT 2015  14:01
    Si la 0.8 es compatible con la 0.6, ¿funcionaría el Elite Dangerous con la 0.8? Yo tengo la 0.6.0.1 instalada y me funciona.

    Si alguien lo prueba, que lo ponga por aquí.

    Saludos.
    * Nuestro cerebro es un sistema de simulación que virtualiza todo lo que capta del exterior.
    0 0
  • altair28

    Colaborador

    18 Ago 2013 16:58

    Mensajes: 7836

    Ubicación: En mi mundo virtual

    altair28 » 22 OCT 2015  14:25
    No, porque el Elite está compilado con el SDK 0.5. Funciona con el 0.6 porque son compatibles, pero del 0.7 en adelante esa compatibilidad se rompe, por eso no funciona, ni funcionará con ningún otro SDK en adelante hasta que Frontier no lo solucione. Otro problema es que Elite funciona en modo extendido, y ese modo desapareció a partir del 0.7
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0
  • Manu

    14 Jul 2013 16:18

    Mensajes: 613

    Manu » 22 OCT 2015  16:15
    Ahora que sale el tema del Elite, Si no recuerdo mal, los de Frontier se jactaban de haber implementado el sdk de oculus en apenas unas horas allá por los inicios, entonces que les ocurre ahora?
    0 0
  • capetuso

    1 Jul 2014 22:43

    Mensajes: 752

    capetuso » 22 OCT 2015  16:24
    Me parece que ahora les ocurre que han perdido el comodín del modo extendido. Y también a lo mejor algunas cosas que asumieron desde el inicio hay que cambiarlas radicalmente.
    De todas formas yo pienso que están a tope trabajando en sacar la expansión Horizons de navidad y como dijo Oculus que los SDK no iban a ser compatibles pasan de perder horas de trabajo cada X semanas. Pero de momento se mantiene la compatibilidad de 0.6 con 0.8 así que a ver si se animan.

    Respecto al SDK, aunque lo ideal es tener la última versión y el modo directo que es muy cómodo, una vez lo actualicen y hasta que salga el CV1 no van a ser todo ventajas. Me da miedo el hecho de que el modo directo me parece que consume más recursos.
    Y además vamos a perder SweetFx y se perderá mucho detalle. Por suerte tenemos el supersampling pero a coste de rendimiento.

    Lo digo porque anoche estuve jugando al Assetto Corsa que tiene una implementación bastante rudimentaria, sin HUD ni nada y la verdad es que es una maravilla como funciona habiendo estado compilado con un SDK tan antiguo.
    i7 5820K @ 3.8 GHz / Gigabyte GTX 980 Ti G1 Gaming / 16GB DDR4 G.SKill Ripjaws V / Windows 10 x64 / DK2 / CV1
    0 0
  • Magicenglish

    21 Jun 2014 17:03

    Mensajes: 12

    Ubicación: Valencia, España

    Magicenglish » 22 OCT 2015  18:27
    La paciencia es la madre de todas las ciencias :) no nos queda otra que seguir esperando... hasta....?
    X
    0 0
  • ktoloco

    18 Sep 2014 02:24

    Mensajes: 295

    ktoloco » 22 OCT 2015  20:46
    Pues este no le he probado, si que he probado el switch de 0.7 a 0.6.0.1 y funciona de maravillas, excepto con el Elite. Al parecer este si funciona, lo voy a probar y comento. Por cierto, para el que no maneje el ingles o sea fiaca, acá dejo un tutorial para pasar de las 0.7 a ls 0.6.0.1. Lo actualizaré ni bien pruebe que el nuevo método funca con el Elite. Saludos
    0 0
  • omg

    18 Mar 2014 17:42

    Mensajes: 1153

    Ubicación: Boston

    omg » 22 OCT 2015  20:53
    Que tal el Nuevo Runtime? alguna mejora para mi Project Cars?
    GTX 1080ti /  Win10 / Dk1 > Dk2 > CV1 / VIVE / PSVR / 3,60X3,40 / Volante  / Hotas / Cockpit / Agitaculos
    0 0
Página 1 de 4