Tema: Problema seguimiento con Index y estaciones vive

Mensajes

  • manwe666

    21 Mar 2016 19:34

    Mensajes: 155

    Ubicación: san blas city

    manwe666 » 4 JUL 2020  12:53

    Buenos días:

     

    Ayer me llegaron las gafas,compre solo eso ya que tengo las htc vive y voy a usar mandos y estaciones. Instalo todo me las pruebo y se ve perfecto. El problema es que no realiza bien el seguimiento. Al mover la cabeza se mueve también un poco el escenario. He puesto el cable de sincronización,lo he quitado,he mirado en configuración pero no he visto nada. No se si hay que configurar algo de forma especial o que...estuve mirando en el foro pero no vi nada similar.
    Edit: es curioso que si muevo la cabeza de arriba a abajo realiza el segumiento perfectamente,es cuando la muevo de izquierda a derecha cuando el escenario acompaña un poco ese movimiento.
    Gracias de antemano.

    0 0
  • _C__

    6 Ene 2016 19:18

    Mensajes: 1709

    Visores

    HTC Vive
    Pimax 5K
    Samsung Odyssey
    HP Reverb
    Valve Index
    _C__ » 4 JUL 2020  13:15

    Extraño. ¿Hss vuelto a configurar el espacio?.

     

    Yo tb compré solo el visor al tener y ya las estaciones y no me acuerdo si lo tuve que hacer de nuevo, pero prueba a ver, y a las muy malas borra todo steamvr y lo instalas de nuevo.

     

    De todas maneras me extraña porque también uso las pimax 5k+ y tengo seguimiento sin problemas.

     

    Si antes no te hacia falta el cable de sincronización ahora tampoco.

    0 0
  • Inferns

    1 Ene 2016 12:15

    Mensajes: 127

    Ubicación: Reus

    Inferns » 4 JUL 2020  17:24
    manwe666Buenos días:

    Ayer me llegaron las gafas,compre solo eso ya que tengo las htc vive y voy a usar mandos y estaciones. Instalo todo me las pruebo y se ve perfecto. El problema es que no realiza bien el seguimiento. Al mover la cabeza se mueve también un poco el escenario. He puesto el cable de sincronización,lo he quitado,he mirado en configuración pero no he visto nada. No se si hay que configurar algo de forma especial o que...estuve mirando en el foro pero no vi nada similar.
    Edit: es curioso que si muevo la cabeza de arriba a abajo realiza el segumiento perfectamente,es cuando la muevo de izquierda a derecha cuando el escenario acompaña un poco ese movimiento.
    Gracias de antemano.
    Prueba a desinstalar steamvr y volverlo a instalar a ver que tal.

    Nunca te arrepientas de lo que hagas, sino de lo que no hagas.

    0 0
  • manwe666

    21 Mar 2016 19:34

    Mensajes: 155

    Ubicación: san blas city

    manwe666 » 4 JUL 2020  22:32

    muchas gracias por vuestras respuestas. pues si,hice todo lo que comentasteis varias veces,incluido cambiar de puerto los cables usb3.0 y displayport y nada... asi que digo bueno voy a echar un alyx a ver que tal,a ver si se puede jugar, entro y todo igual,empiezo a jugar y al entrar en la partida noto que todo está bien...salgo al lobby de steam y el seguimiento perfecto...así que no se en que momento se arregló solo.muy muy extraño todo laverdad,espero que no vuelva a pasar.
    gracias por las respuestas.

    0 0

Usuarios navegando por este foro:

Punial002 1 Anónimo