Oculus publica el SDK 0.4.3 con soporte para Linux

Como adelantábamos hace un par de días, Oculus ha publicado finalmente el SDK 0.4.3 junto con el correspondiente runtime. Ahora el SDK ha mejorado el soporte para múltiples hilos, lo cual puede aumentar el rendimiento en ciertos casos. También se ha añadido soporte para Linux, de momento en modo experimental, y se ha mejorado drásticamente el rendimiento en la API de C# para Unity.

25 OCT 2014  0:42

Juanlo

68 comentarios

No acaban ahí las buenas noticias para Unity, ya que ahora hay soporte para la versión Free de Unity 4.4.5 y posteriores, algo que anunciaron hace unas semanas. Oculus ha actualizado también la guía de buenas prácticas, además de crear una guía de migración para aprovechar las mejoras del driver en Unity. Por otro lado, el problema del sangrado del color negro sigue sin estar resuelto al 100%. Oculus afirma que mediante el Overdrive de luminosidad se han solucionado casi todos los problemas de ghosting, pero en las regiones muy oscuras todavía se aprecia el efecto sangrado, para el cual habrá una solución en futuras versiones del SDK. También comentan que el modo extendido no está soportado en DX11 y podemos notar algo de judder al estar limitado a los 60 Hz del monitor principal.

 

Lo podéis descargar, como siempre, en la web de Oculus.

Comentarios (68)

Enlace al foro
  • Ha sido una chapuza total este SDK, la caída de rendimiento es enorme, a ver si sacan la actualización de unity pronto que justo estamos con la nueva demo y actualizando VR time travelers con una escena nueva
    0 0
  • "Mandrake":Sabéis como se puede hacer downgrade a la 4.2?


    Imagino que desinstalando el 4.3, pasando el Ccleaner para borrar el registro e instalando de nuevo la 4.2.
    0 0
  • yo simplemente desinstale el runtime 0.4.3 e instale el 0.4.2
    0 0
  • Hola chicos, por diferentes motivos he estado un mes y algo completamente desconectado del tema. Sigue igual la situación con este runtime o ya ha mejorado algo la situación y vale la pena instalarlo?
    0 0
  • "juanchete":Hola chicos, por diferentes motivos he estado un mes y algo completamente desconectado del tema. Sigue igual la situación con este runtime o ya ha mejorado algo la situación y vale la pena instalarlo?


    Han mejorado el rendimiento de Unity con runtime 0.4.3 y SDK 0.4.3.1 , yo lo he notado por lo menos en las nuevas compilaciones.
    0 0
  • "juanchete":Hola chicos, por diferentes motivos he estado un mes y algo completamente desconectado del tema. Sigue igual la situación con este runtime o ya ha mejorado algo la situación y vale la pena instalarlo?


    Creo que la mayoría ya lo tenemos instalado, sobre todo desde que actualizaron el plugin de Unity. Elite Dangerous también utiliza ya el 0.4.3.
    0 0
  • A mi me funciona mas demos que con cuelquier version anterior. Pero para ello tuve que actualizar Windows 7 64 desde Windows Update (antes de esto las demos en modo directo me daban error, normalmente un "crash" con ntdll.dll).
    0 0