Tema: Comprar DK2 ahora

Mensajes

  • Nenane

    15 Dic 2013 13:41

    Mensajes: 358

    Nenane » 16 MAR 2016  9:02
    Buenas

    Voy a comprarme el playstation vr pero lo de esperar a octubre me vuelve loco. Por otra parte comprar el comercial he visto que me lo mandan en julio y tampoco quiero esperar tanto.

    El caso es que me han ofrecido un DK2 a muy buen precio y quiero haceros una pregunta muy simple:

    ¿Los juegos VR de STEAm (he visto que hay muchos) van directamente en DK2 o hay que complicarse mucho la vida para que funcionen? El DK1 lo vendí pq soy muy lerdo y me era muy complicado jugar con juegos modificados para VR.
    Dicho de otra forma, ¿Son nativos? ¿Es darle y jugar sin complicaciones? Me refiero a los de steam.

    Saludos y gracias
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 16 MAR 2016  9:18
    Los de SteamVR que no requieran controladores de movimiento funcionan bien, he probado un par de ellos como Crystal Rift y Legend of Dungeon. Hasta Elite Dangerous funciona bajo SteamVR, aunque al ser más complejo no rinde igual de bien que en modo nativo. En cuanto se libere el Runtime 1.x de Oculus el día 28, y si se cumple lo que han dicho y también es compatible con DK2, todo resultará mucho más sencillo que actualmente. En cualquier caso, incluso con el 0.8 ya es más sencillo que en la época del DK1.

    Yo en tu lugar intentaría esperar hasta confirmar al 100% que el DK2 se podrá utilizar para jugar igual que la versión comercial del Rift, apenas quedan 10 días para salir de dudas.
    0 0
  • Nenane

    15 Dic 2013 13:41

    Mensajes: 358

    Nenane » 16 MAR 2016  10:56
    Me he metido en la tienda oficial de Oculus ya que aun sigo estando registrado como developer jeje y he visto que hay muchos juegos full. Y muchos de terror que me encantan. ¿Estos sí que son de darle click al .exe y a jugar directamente no?
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 16 MAR 2016  11:55
    Todo lo que esté compilado para el SDK 0.7 y posterior funciona en modo directo, así que sí, se acabaron los engorros de la época del DK1.
    0 0

Usuarios navegando por este foro:

pacodanone 3 Anónimo