Tema: Problema Oculus Quest 2

Mensajes

  • carol_figo

    14 Abr 2024 00:12

    Mensajes: 1

    carol_figo » 14 ABR 2024  0:15

    Las estaba usando y de pronto se apagaron. Las dejé cargando y al envenderlas se escuchan, pero no se ve; todo es en negro. Cambié los sensores tanto los dos pequeños frente al visor y los del visor, pero aún así no se ven; pero al encender se escuchar y hasta los controles reaccionan. Alguien me puede ayudara descifrar qué ocurre?

    0
  • Reival

    2 Ago 2014 09:21

    Mensajes: 464

    Ubicación: Mallorca

    Visores

    Valve Index
    Meta Quest 3
    Reival » 14 ABR 2024  9:25

    Rebuscando por la web y sin haberlo probado veo estás opciones:

     

    1-Dejar el botón de encendido 60 segundos hasta que la luz blanca aparezca.
    2-Boton de bajar volumen + encendido durante 20 segundos. En un móvil entras en el menú recovery, en Quest no he probado. Si se ve la pantalla prueba a reiniciar desde ese menú.
    -Si no incia el sistema vuelve a recovery y a ver si está la opción de limpiar o Wipe.
    -Si sigue sin iniciar haz un Factory reset.

     

    Piensa que podrás perder las partidas guardadas en local pero todo sea porque resucite.

     

    Edito: Confirmo que el menú de Factory reset aparece por lo menos en Q3. Sobre Wipe y tal no sale nada. Si te sale ese menú ya es buena señal. Para que este menú salga las gafas tienen que estar apagadas, deja apretado el de encendido hasta que suene la musiquita de apagado.

    0

Usuarios navegando por este foro: