Tema: Ayuda con G27

Página 1 de 2

Mensajes

  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  14:54

    Hola!Estoy probando el volante con Assetto  y Project Cars y no me reconocen el pedal de embrague...Rarro rarro.Los demás botones/pedales/volante va perfecto
    ¿Alguna sugerencia?
    Windows 8.1

     

    EDITO:El pedal de freno tampoco me lo detecta en Pcars...

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  16:48

    Hola,no he instalado ningún driver (por leer que no necesitan,que es plug&play) ahora me pongo con ello,gracias!
    Por otro lado en propiedades del G27 me responden todos los botones menos el pedal de embrague...
    El volante mueve la crucecita a derecha e izquierda,el freno arriba y abajo y luego todo lo demas son los botones.
    Control de POV no hace nada.¿el embrague qué debería mover o iluminar?

     

     

    ¿El volante en algún momento ha de vibrar?
    ¿Siempre que se empieza una carrera se mueve solo el volante?A veces no queda del todo horizontal ¿es normal?
    Los leds del volante solo se encienden cuando se mueve solo antes de las carreras ¿ha de encenderse en otro momento?
    Otro tema será configurar los botones para cambiar de vistas y centrar headset...
    Merci!

     

    PD: Estoy disfrutando  geek

     

    EDITO:Bien,tras instalar los drivers en el panel logitech sí me detecta el embrague.Ahora probaré en los juegos a ver...

     

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • carloscasas

    Moderador

    3 Sep 2014 17:20

    Mensajes: 1679

    carloscasas » 2 FEB 2015  17:02

    Obligatorio instalar los drivers del G27 y logitech profiler. Saludos

     

    Luego ya para configurarlo en Assetto Corsa, aquí lo que recomiendan

     



    En WINDOWS

    Panel Logitech

    OPCIONES, CONFIGURACIÓN GLOBAL DE DISPOSITIVO





    Global: 100%
    Muelle: 0% o 100% (a gustos)
    Amortiguación: 0% o 100% (a gustos)
    Autocentrado: 0%
    Grados: 900

    Permitir ajustes del juego ACTIVADO
    Pedales Combinados DESACTIVADO

    Dentrode AC - Controles - Avanzado
    Force Feedback Gain: 95%
    Dampening: 0.15
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  17:22

    Gracias por todo carloscasas,muy amable :)
    El Assetto responde bien(aunque hay muchos parámetros como estos que me indicas) pero ahora en PCars el volante va solo,empieza a temblar y se mueve para todos los lados.Pero es cuestión de tiempo que lo configure bien!
    Saludos!

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  18:10

    Bueno pues no se que problema hay pero el volante se mueve solo y si giro 90º es como si girase 360.
    A la que el coche empieza a correr el volante se mueve o se queda duro y cuesta moverlo...Tanto en Assetto como en PCars

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  18:24

    Si,lo puse como me dijiste y sigue igual,el volante se mueve solo y con ganas jeje
    En este panel,donde pone "Selector de vista" si toco la cruceta se mueve el volante.
    Y el volante,en su recuadro,solo se mueve 90º a cada lado...
    Y eso que al principio iba todo bien.He desinstalado y reinstalado pero nada...

     

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  18:53

    Pff que lío de verdad.
    Gira 450º a cada lado pero en el dibujo solo se mueve 90º...Y es una pasada lo que se mueve el volante solo en una carrera (bueno es que no se puede ni jugar)
    Qué cosa más rara...Con lo que me estaba gustando.Espero poder solucionarlo pronto y no llevarme mala experiencia.
    ¿No tendrá que ver el windows 8.1?

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  19:42

    El buscador de errores de windows me recomendó no usar entradas usb3.0 por ser este un periférico "antiguo" y esdtube probado varios conectores pero nada.
    Ahora voy a probar lo que comenta el vídeo,ç.
    Ya te cuento.
    Mil gracias!

     

    EDITO:Si instalo los drivers que aconseja en el vídeo no me reconoce el volante.No sale esta pantalla(estos son los drivers del elink que me pasaste al principio win8 64 bits):

     

     

    Ya no me gira el volante ANTES de las carreras.Se autocomprobaba imagino.
    Vamos que sigo igual.O es problema de usb o no se ya...pero lo conecte donde lo conecte el volante se autocomprueba ok.

     

    EDITO:¿Puedo dar más potencia un conector USB para ver si es eso lo que pasa?
    Evidentemente sin cascar el volante jeje
    ¿Cómo se haría?

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  21:00

    El volante "funciona" (siempre ha ido) hasta que en la carrera se le va la pinza y empieza a moverse solo.
    A ver si puedo subir un vídeo.

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  21:24

    Mira pongo un vídeo...

     

    Original Video - More videos at TinyPic

     

    Acabo de probar el LFS y una carrera ha ido bien!Los otros( AC y PC) siguen igual!
    Voy a probar los que me comentas.Bueno el Rfacor en versión ligera.El Rburns mañana que pesa algo más y tarda en descargar.

     

    EDITO:El RFactor me da el mismo problema del vídeo.Vaya rollo,me parece que igual tendré que devolverlo. cry

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1244

    Visores

    Oculus Rift Development Kit 2
    Oculus Rift
    PlayStation VR
    Pimax 4K
    Oculus Rift S
    Nintendo Labo: VR Kit
    hedtrip » 2 FEB 2015  22:20
    Creo que lo he solucionado pues he puesto los valores de intensidad de muelle y de amortiguación en 100 (de serie según la aplicación) pues como pone entre 0 y 100 (a gustos) pues así lo dejé solo modificando las otras casillas que comentabas
    Es incontrolable a cero pero por falta de pericia ysupongo y no como antes.He de ir probando valores a ver que pasa. Me empezó a dar problemas tras instalar el logitech profiler pero imagino que por esos valores de 100!!!!! Voy a probar con 50 y 50 pero es raro que el LFS fuese bien de inicion con estos valores a 100 (aunque quité el force feedback dentro del juego)

     

    SEA COMO SEA CARLOSCASAS TE MERECES UN MONUMENTO AMIGO.
    Si encuentro alguna cosa relacionada con los coches,carreras,etc...te las mando pues me siento en deuda contigo.
    Aún no canto victoria pero eso no cambia mis agradecimientos.
    Luego comento a ver que tal

    I5 4670 3.8GHz - msi GeForce GTX 1080 - 16 Gb RAM - Win 10
    0 0
Página 1 de 2

Usuarios navegando por este foro:

Lynxai VR_Guybrush 1 Anónimo