Tema: Desesperado con Link ¡Ayudaaa!

Mensajes

  • raulju_pam

    26 Dic 2020 15:19

    Mensajes: 7

    raulju_pam » 2 ENE 2021  12:47

    Bueno os resumo los problemas que estoy teniendo... hago la instalacion del software de Oculus en el pc, instalo el dispositivo, Oculus Quest2,y en principio me la reconoce, me aparecen el visor, y 2 mandos touch en dispositivos. Pero al hacer la conexion dentro del software de las gafas, primero me sale el cartel de permitir al pc que acceda al almacenamiento, lo niego, y a continuacion intento acceder al link, y lo intenta y me saca inmediatamente.

     

    Tras 2 o 3 intentos me sale un mensaje de error en la aplicacion link. A la vez en el pc me sale un aviso "Oculus no encuentra las gafas". Uso windows 10 pro, gpu Radeon rx580 8gb, placa MSI x470 gaming plus max, 16gb ram (vamos que capacidad el pc tiene), cable link oculus. Ya he probado a reinstalar windows, reestablecer de fabrica las oculus quest 2, ejecutar como administrador la aplicacion oculus ,y anular el antivirus y nada funciono...

     

    Gafas tengo en modo desarrollador y modo inalambrico(virtual desptop) tambien da problemas..., es como sí no consiguiera instalar bien el dispositivo...

     

    Alguien puede arrojar algo de luz pleaseee

    0 0
  • Rojis

    8 Ene 2020 20:38

    Mensajes: 467

    Visores

    Oculus Rift S
    Oculus Quest 2
    Rojis » 2 ENE 2021  14:47

    Al conectar el Link tienes que ponerte las gafas y aceptar la conexión, no sé si lo habrás hecho.

    0 0
  • raulju_pam

    26 Dic 2020 15:19

    Mensajes: 7

    raulju_pam » 2 ENE 2021  16:31

    Cuando me pongo las gafas me pregunta lo del acceso al almacenamiento...que deniego (según 8nstrucciones de uso)y después me dice que tengo activo el oculus link..,pulso sobre él,y hace amago de llevarme a él,pero se sale..y así hasta que me da el error ...

    0 0
  • Rioga

    7 Oct 2016 09:27

    Mensajes: 767

    Ubicación: Barcelona

    Visores

    Oculus Quest
    Oculus Quest 2
    Rioga » 2 ENE 2021  16:43

    Has probado en otro puerto USB? Reinstalar drivers usb de la placa? Por descargar que no sean las gafas,. Prueba en otro pc si puedes...

    0 0
  • francisco_9

    31 Dic 2017 19:40

    Mensajes: 1227

    Ubicación: Madrid, Valdemoro

    Visores

    Oculus Rift S
    Oculus Quest 2
    francisco_9 » 2 ENE 2021  17:09

    Haz la prueba del cable link y mira que trasnferencia de datos te da. Eso se hace desde el Dash de Oculus sin ponerte el visor. Solo enciende las Quest 2 y sin ponertelas dale a prueba de cable usb.

    Al otro lado del espejo todo se ve con más claridad.

    0 0
  • carlos_san1

    2 Ene 2021 23:55

    Mensajes: 2

    carlos_san1 » 2 ENE 2021  23:58

    El problema és quizás la última actualización del driver de la Radeon, desinstala la última y descárgate una posterior,te aconsejo la de mediados de noviembre,a mí me pasó con la Rx590

    0 0
  • raulju_pam

    26 Dic 2020 15:19

    Mensajes: 7

    raulju_pam » 3 ENE 2021  0:32

    Pues voy a probar con el driver de la Radeon a ver...,lo demás que me decís ya está comprobado...mañana os cuento...aún así gracias a todos por la ayuda.

    0 0
  • VRForever

    10 Jul 2020 09:53

    Mensajes: 178

    VRForever » 3 ENE 2021  14:04

    Si no has abierto un ticket a soporte abrelo tickets.oculusvr.com/hc/es-es/requests/new

     

    Tiene pinta de ser un tema de los driver/controladores USB. Cuando conectas las Quest al PC con cable link si te vas a dispositivos en la aplicacion de Oculus las Quest te aparecen conectadaa y en verde? En el Test que velocidad de transferencia te da? Has probado conectar las Quest con otro cable USB distinto a link al PC? Has probado distintos puerto se USB? Has mirado en cada vez que las conectas con un cable distinto o a un puerto USB distinto como aparecen las Quest en dispositivos y la velocidad de transferencia de cada conexión? Has probado desactivar el ahorro de energía de los controladores USB?

     

    Por cierto, yo siempre cuando me dice acceso al almacenamiento le doy aceptar y nunca he tenido problemas, no sabía que en la indicaciones de Oculus a los usuarios pone que hay que dar denegar.

    1 0
  • jon_perez_

    3 Ene 2021 17:33

    Mensajes: 1

    jon_perez_ » 3 ENE 2021  17:40

    Hola buenas tardes, soy propietario de unas Quest1 y tengi el mismo problema, las conecto por cable y no hay manera,con el programa de oculus he hecho todas las pruebas, por cable pasandolas exitosamente, pero en el momento que acepto link a traves de las gafas se va al carajo, intento abrir steam vr, y peta.
    La unica solucion es conectarlas por virtual desktop, una de 2 o los drivers de amd ultimos han jodido todo o bien los de steam.
    a mi me pasó repentinamente, estaba jugando al project cars 2, y se me quedó la imagen congelada, probè de nuevo y esporadicamenre pasó lo mismo, luego ya nunca mas pude volver a conectarlas por oculus link, y creerme he probado todo

    0 0
  • raulju_pam

    26 Dic 2020 15:19

    Mensajes: 7

    raulju_pam » 4 ENE 2021  1:26
    carlos_san1El problema és quizás la última actualización del driver de la Radeon, desinstala la última y descárgate una posterior,te aconsejo la de mediados de noviembre,a mí me pasó con la Rx590
    Pues has dado en el clavo!! Por lo menos a mí se me ha solucionado,además tanto por cable como por el virtual Desktop. He descargado unos driver del 6 de noviembre ,he desinstalado el software Radeon que tenía (el último certificado),luego he desinstalado (borrado en este caso) el controlador de la GPU desde el administrador de Windows,..reinicio..y finalmente instalo el software de oculus de primeros de noviembre..¡Milagro!

     

    Ufff y pensar que he reinstalado Windows desde cero y las gafas también....pero bueno,así he hecho limpieza que siempre viene bien...
    Muchas gracias a todos y en especial Carlos_San1 que dio con la solución..
    Una pasada jugar al squadrons! por no comentar lo del Saints and Sinners a tope de calidad ..ahora a por el Alyx!! bueno y las actualizaciones de Radeon desactivadas claro...

     

    Pd: Sí que había creado un tiquet...ahora comprobaré cómo de espabilados van desde el soporte de oculus...

    1 0
  • cercata

    5 Dic 2016 09:41

    Mensajes: 12678

    Ubicación: Bilbao

    Visores

    Oculus Rift
    PlayStation VR
    Oculus Go
    Oculus Quest
    HP Reverb
    Oculus Quest 2
    cercata » 4 ENE 2021  9:52
    raulju_pam
    Pd: Sí que había creado un tiquet...ahora comprobaré cómo de espabilados van desde el soporte de oculus...

     

    Vas a flipar ... el primer nivel no se si son humanos con guion o bots, y pasar al segundo nivel cuesta.

     

    Las tenias enchufadas al usb de la grafica o a uno de la placa base?

    0 0
  • carlos_san1

    2 Ene 2021 23:55

    Mensajes: 2

    carlos_san1 » 4 ENE 2021  21:59

    Me alegro que te haya sido de ayuda,porque yo llegué a cambiar las oculus incluso por desesperación!!!y creo que pasé 2 semanas buscando una solución.....ahora a disfrutar!!!

    0 0
  • Pitrunet

    20 Nov 2018 21:58

    Mensajes: 5

    Pitrunet » 17 ENE 2021  16:43

    Hola.
    Yo tengo el mismo problema. Estoy usando las quest2 en standalone y quiero probarlas para ver cómo se verían dirt rally, iracing o dcs antes de lanzarme a invertir en una GPU, con el precio que tienen...
    Por eso, las estoy intentando probar con mi actual amd 7970 3gb ????. Se que es un sacrilegio, pero quería ver la inmersión aunque sea en low y 20fps para hacerme una idea.
    Ya hice lo de los drivers que decís arriba, pero me sigue pasando lo mismo. Iracing y dcs las detecta y se ponen en modo VR pero las gafas no se inmutan y si le doy al botón de link hacen el amago y vuelven.
    No sé si tiene algo que ver, pero tampoco consigo que me reconozca los tough.
    Alguna idea o es que con esa GPU es lo inevitable?

    0 0

Usuarios navegando por este foro: