Tema: Problemas con mi DK2

Mensajes

  • ret008zr

    27 Mar 2014 19:42

    Mensajes: 243

    ret008zr » 20 AGO 2014  14:12
    Acabo de recibir mi DK2, ya antes había instalado el Runtime 0.4.1, cuando conecto el DK2 no recibe señal de video(piloto siempre amarillo) creí que había algo mal conectado, y revisado todo y en principio todo bien. Después de mucho revisar, desinstalé el runtime 0.4.1 y entonces ya si recibía señal y Windows lo reconoce. Instalo el runtime y pierde de nuevo la señal. Tengo un i7- 4770K, 3.50 GHz, Gráfica Titan Black, Windows 7 ultimate.
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 20 AGO 2014  14:51
    Por defecto el DK2 se pone en modo Directo al instalar el runtime, en ese caso la luz está naranja hasta que arrancas una aplicación con la opción DirectToRift, momento en el que se pone azul. Si lo configuras en modo Extendido desde la herramienta de Oculus en la barra de tareas (botón derecho, Rift display mode), debería quedarse azul todo el tiempo y mostrar el escritorio.
    0 0
  • ret008zr

    27 Mar 2014 19:42

    Mensajes: 243

    ret008zr » 20 AGO 2014  15:19
    Gracias Juanlo, no se como das para tanto!!! Otra cosa, el OculusConfigUtil.exe no me detecta el DK2, dice: device not found, por eso no puedo crear un perfil. Se que debo actualizar el firware pero aunque voy al post donde lo explica me encuentro con que no se como entrar a la Herramienta de configuración del oculus.
    0 0
  • altair28

    Moderador

    18 Ago 2013 16:58

    Mensajes: 7810

    Ubicación: En mi mundo virtual

    altair28 » 1 SEP 2014  14:22
    "ret008zr":Gracias Juanlo, no se como das para tanto!!! Otra cosa, el OculusConfigUtil.exe no me detecta el DK2, dice: device not found, por eso no puedo crear un perfil. Se que debo actualizar el firware pero aunque voy al post donde lo explica me encuentro con que no se como entrar a la Herramienta de configuración del oculus.


    Puede que no se esté ejecutando el servicio de Oculus. Prueba a reiniciarlo desde la herramienta de configuración, en el menú tools/advanced

    Si no funciona, intenta desinstalar el runtime y reinstalarlo, y también prueba a conectar el Rift en otro puerto usb
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0

Usuarios navegando por este foro:

viru_thril 3 Anónimo