Tema: Problemas con el seguimiento del visor HTC Vive

Página 2 de 2

Mensajes

  • Genosystem

    16 Feb 2015 13:22

    Mensajes: 451

    Ubicación: Madrid

    Genosystem » 31 JUL 2016  14:05
    Esto es lo de siempre, los que lo tenemos ningún problema ni hacemos ningún ruido y a poco que 4 tengan un problema, se llena un foro con las malas opiniones. Pasa igual con los móviles o cualquier cosa electronica. Paciencia y que te lo reparen
    0 0
  • Usuario eliminado

    28 Abr 2016 13:53

    Mensajes: 776

    Usuario eliminado » 31 JUL 2016  14:14
    Bueno hombre, es que si estas buscando problemas de tracking claro que te los encuentras.. Pero por cada caso de esos no sabes cuantos hay que funcionan bien. Si fuera algo masivo ya estaria todo desbordado de quejas, y no es asi. Si buscas HTC Vive en youtube lo mas relevante que salen no son problemas, ahora si buscas "problemas HTC Vive" obviamente te saldran un monton. Luego ya la mala leche entiendo perfectamente que provoca un sesgo que te hace parecer que es una mierda y le falla a todo el mundo, pero la realidad no es asi, simplemente te ha tocado la china.

    Y si juegas perfectamente durante 20 minutos y con todo reiniciado funciona bien yo apostaria a que no se trata de un problema de hardware, normalmente un problema de hardware se reproduce al instante y no al cabo de tanto tiempo, a no ser que haya algo que se este sobrecalentando en ese margen de tiempo.. Pero si fuera algo de sobrecalentamiento hubiera sido igual la prueba de desactivar el bluetooth, pienso que no deberia haber mejorado el tiempo de uso correcto tocando el software si el problema se encuentra en el hardware. Si tuvieras un lighthouse o sensores mal creo yo que daria igual lo del bluetooth, que es un fallo conocido de software..

    Vamos a probar como lo tengo yo, que tuve algunos problemas de tracking y ahora lo tengo todo perfecto, con bluetooth activado y los lighthouses se encienden y se apagan segun si se usan o no... Lo que pasa que no se como esta el tema de las versiones porque yo lo hice hace algun tiempo y la verdad que se actualiza muy a menudo. El tema es que hubo una version de la beta que añadia la opcion de encender todo el kit solo encendiendo un mando o pulsando el boton del visor. Esa beta traia una actualizacion de firmware de los lighthouses que soluciona los problemas de quedarse pillados al cabo de un rato cuando se usa el bluetooth, peero, luego esa beta funcionaba mal y seguia provocando problemas de tracking y de que se apagase una pantalla y cosas raras. Yo una vez actualizado el firmware de los lighthouses con ese firmware de la beta, volvi a la version normal de Steam VR, y desde entonces siempre de maravilla. Tracking estable en todo momento, bluetooth activado siempre y marcada la opcion de que los lighhouses se pongan en stand by automaticamente, y todo correcto.

    Entonces puedes probar a ver si puedes actualizar el firmware alguna version por encima de la que tienes. Tendrias que apuntarte a la beta de Steam VR (en propiedades de la aplicacion en steam, pestaña betas, seleccionas la beta). Una vez corriendo la beta de Steam VR ir a las opciones del bluetooth, instalar drivers bluetooth y activar la comunicacion bluetooth. Reiniciar el vive por software (boton derecho en el iconito del HMD, reiniciar Vive) y deberia salir un aviso en los lighthouses para actualizar el firmware inalambricamente. Si te sale los actualizas los 2 lighthouses. Si no hay mas actualizaciones de firmware si que ya te tocara contactar con Valve o HTC.. Yo contactaria con Valve por que como digo me parece un problema de software. Si actualizas los lighthouses, yo probaria a seguir en la beta a ver que tal se porta, y si sigues teniendo problemas, volveria a la version estable de Steam VR haciendo el proceso inverso que usaste para meterte en la beta.

    Tambien importante, en ajustes de Steam VR, menu "Desarrollador" casi abajo de todo sale un boton "Disable Power Management", esto es muy importante para que no se desactiven los puertos USB al cabo de un rato de no estar usando el raton, puede dar problemas los ajustes de energia de windows en este aspecto. Incluso probar a pincharlo en otro USB podria ayudar. Ten en cuenta que esto es PC, no es una consola diseñada solo para hacer esto.. Influyen muchos factores y esto esta todavia muy verde, es imposible que se libre de problemas.
    1 0
  • Usuario eliminado

    28 Abr 2016 13:53

    Mensajes: 776

    Usuario eliminado » 31 JUL 2016  15:02
    Añado al tocho.. Cuando te pone el aviso del pantallazo del primer post.. ¿Como estan los LEDs de los lighthouses?
    0 0
  • Alvaro

    29 Jul 2016 14:32

    Mensajes: 32

    Alvaro » 31 JUL 2016  16:12
    Gracias RRuco por tu tiempo. Cuando me pierde el tracking a lo bestia me sale el mensaje de que el visor no esta realizando el seguimiento pero los leds de las bases están siempre en verde. Rara vez me sale que las bases no se están sincronizando pero muy rara vez y también al rato. Pero lo que mas sale es lo del seguimiento del casco.

    Esta tarde probare lo que has dicho y si todo sigue igual como ultimo recurso comprare la tarjeta USB PCI-e que recomienda htc.

    Muchas gracias RRuco
    0 0
  • pololin

    27 Ago 2013 15:39

    Mensajes: 276

    pololin » 1 AGO 2016  0:32
    Hola Alvaro que tal:
    A mi me pasaba algo parecido perdía el tracking de vez en cuando. No se si habrás probado a tapar todo lo que pueda provocar reflejos con las estaciones de seguimiento ( espejos, tv ventanas), yo con eso lo arregle. A ver si hay suerte.
    saludos vr
    0 0
  • Jhon

    23 Mar 2018 21:58

    Mensajes: 1

    Jhon » 23 MAR 2018  22:03

    mi equipo cuenta con un prcesador AMD Ryzen 5 1400
    Board MSI a320m VH pro
    16 Gb ddr4 2866 Mhz
    tarjeta grafica Nvidia gtx 1060 6gb version super Oc
    fuente de poder evga 600w 80+ bronze

    te cuento el problema que tenemos:
    las gafas en este momento ya están funcionando pero no correctamente, se desconectan seguido por un periodo de 3 segundos, en ocasiones cuando se gira pero en otras estando quietas también se desconectan, y sale el mensaje hmd no esta haciendo seguimiento
    0 0
  • jorgelinae

    21 Sep 2018 22:03

    Mensajes: 1

    jorgelinae » 21 SEP 2018  22:08
    Hola, alguien me podria ayudar ? tengo un htc vive hace 5 minutos actualice los mandos como me decia y funcionan bien pero cuando actualice las bases una de ellas no enciende, no vibra y no enciende la luz verde. Alguien sabe como lo puedo solucionar? gracias
    0 0
Página 2 de 2

Usuarios navegando por este foro:

Jarom 3 Anónimo