Oculus Runtime Switcher para el DK2

Ya es posible alternar entre los distintos Runtime (0.5/0.6/0.7/0.8/1.3) en nuestros DK2 sin tener que pasar por el tedioso proceso de instalación y desinstalación para poder ejecutar aplicaciones que han sido compiladas con otras versiones del SDK.

30 MAR 2016  20:43

Celebrex

42 comentarios

Oculus Runtime Switcher para el DK2

Para todos aquellos desarrolladores que no han podido instalar el software comercial 1.3 de Oculus Rift al estar trabajando en proyectos bajo un SDK inferior, este switch les ofrece la oportunidad de hacerlo y posteriormente volver a la situación inicial de una manera sencilla, sin tener que realizar ningún tipo de desinstalación; esto es lógicamente también aplicable para todos aquellos usuarios que han querido probar la nueva Oculus Home para ir apaciguando el hype, y para tener ya todo preparado mientras esperan la llegada de su Rift comercial. Ahora podrán seguir disfrutando de aquellos juegos o demos que aún no han sido compiladas bajo el SDK 1.3, sin renunciar a probar los nuevos contenidos de Oculus. Esto es posible gracias a Dr. Kaii, un usuario de Reddit que ha publicado el Switcher para poder alternar entre los Runtime 0.5, 0.6, 0.7, 0.8 y 1.3 de una manera muy sencilla al estar dotado de a una interfaz gráfica.

 

 

Es necesario mencionar que el switcher únicamente funciona con el DK2. Primeramente deberemos instalar el último Runtime de Oculus (actualmente 1.3) y dejar en la ubicación de instalación predeterminada y luego instalar los runtimes más antiguos que queramos utilizar. Al instalar cada uno de ellos deberemos cambiar la ruta de instalación de la siguiente manera:

  • Para 0.5 instalar en C: \ Archivos de programa (x86) \ Oculus_0500
  • Para 0.6 instalar en C: \ Archivos de programa (x86) \ Oculus_0600
  • Para 0.7 instalar en C: \ Archivos de programa (x86) \ Oculus_0700
  • Para 0.8 instalar en C: \ Archivos de programa (x86) \ Oculus_0800

Luego solamente deberemos ejecutar el switcher y cliquear sobre la opción que deseemos. El autor comenta que actualmente nos podemos encontrar con algún tipo de problema en según que aplicación, corriendo bajo los runtime 0.5 y 0.6. Podemos descargar el switcher desde el siguiente enlace. Si queremos agradecer el trabajo realizado por Dr. Kaii, nos ofrece la posibilidad de realizar una donación a través de este otro enlace. 

Comentarios (42)

Enlace al foro
  • En serio me estas respondiendo a algo de hace mas de 1 año?, que ha pasado en este hilo para que se recupere?
    yo lo compre para desarrollo y al final siguen dando soporte a estas alturas... por algo lo harán, aun así era una opinión personal, tampoco requiere debate, el Oculus de hace 1 año no es el de hoy, ni tampoco el del DK2 y ni se aproxima al del DK1, el tiempo les ha puesto en su sitio y solo hay que ver como han dado una vuelta de tuerca a sus políticas y estrategia comercial, ahora empiezan a oler bien, hace un año sus políticas eran escoria
    0 0
  • Jose_rv:En serio me estas respondiendo a algo de hace mas de 1 año?, que ha pasado en este hilo para que se recupere?


    Han escrito en el hilo el 12 May 2017 y se ha puesto de los primeros hilos en el foro. Luego he respondido y no he mirado las fechas del mensaje que respondía.
    0 0