Tema: Mi OR casero ha dejado de detectar la pantalla...AYUDA!!

Mensajes

  • robertmor

    16 Abr 2015 14:36

    Mensajes: 4

    Ubicación: Granada

    robertmor » 21 JUL 2015  14:10
    Pues eso chicos, ayer conecte a mi sobremesa por primera vez y mediante un adaptador de DVI a HDMI mi OR casero a mi gtx 970 MSI...bien, lo detecto a la primera sin ningun problema y lo probe 5 minutos tras lo cual decidi cambiar una opcion en el menu de resoluciones de win 7 (no recuerdo a que le toque porque era algo "inofensivo" tipo duplicar o extender pantallas o algo asi)...el caso es que el oculs se apago y tras horas de conectar y desconectar todo reinstalar drivers y demas NADA!!!... neutral ...es como si se hubiera frito!!...no hay forma de que me detecte la pantalla. No lo entiendo y lo peor es que no la detecta tampoco mi portatil que es donde lo he estado probando mientras lo fui haciendo y jamas me habia dado ningun problema. La pantalla se enciende cuando le conecto la corriente pero no le llega señal, lo cual es logico ya que no es detectada por el PC. Por su puesto NADA se ha roto fisicamente, todo esta en orden (soldaduras, cables, etc.)...he probado en distintos USB sin exito (pero vamos que si siempre habia ido bien no hay razon para q ahora no)...

    En fin, no se que ha pasado, repito que todo se jodio al tocarle a una opcion que no recuerdo tipo duplicar, extender o algo asi pero como no pense que pasaria esto pues no me fije mucho y ahora no recuerdo exactamente lo que hice pero vamos que no deberia de pasar esto por tocar una opcion no???...he probado a voler todo por defecto en la grafica, configuraciones y nada...

    Alguna idea ???
    Muchas gracias!
    i5 2500K@4,4Ghz, 8Gb 1600, 7950vapor-x
    0 0

Usuarios navegando por este foro:

1 Anónimo