Tema: Un update de Unity añade Dynamic Foveated Rendering

Mensajes

  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 28 MAR 2024  21:31

    Al parecer, el 22 de marzo Unity lanzó una actualización para usar el Foveated Rendering. No es una nueva versión del motor, sino una actualización, con lo que podrían implementarlo los juegos actuales.

     

    Hay muchos juegos de PS VR2 hechos con Unity, y podrían mejorar brutalmente la calidad gráfica y el framerate, con el Foveated. Habrá que estar atentos a las actualizaciones.

     

    Lo he visto aquí:

     

    0
  • gopozgon

    Colaborador

    12 Abr 2017 20:12

    Mensajes: 1774

    Visores

    PlayStation VR2
    gopozgon » 28 MAR 2024  21:49

    Esta es la razón por la que se ha retrasado Madison. Para implementarlo.

    1
  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 28 MAR 2024  22:02

    Pues tengo unos cuantos juegos hechos con Unity que se ven reguleros, o tienen reproyección. Ójala implementen el Foveated...

    0
  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 29 MAR 2024  9:23

    De memoria no lo se, pero hay bastantes. Que recuerde de ver el logo, Vampyre, Humanity, Light Brigade, Demeo creo que el de Star Wars...

     

    Aquí hay unos cuantos. Algunos ya están bien como están, se ven bien y no tienen reproyección. Pero a otros les vendría bien el Foveated.

     

    0
  • Fguillotine

    30 Ene 2015 17:20

    Mensajes: 3164

    Ubicación: Vigo

    Visores

    Air Link
    Meta Quest 3
    Fguillotine » 29 MAR 2024  10:28

    Vampire y Star Wars utilizan UE4.

     

    Supongo que será cosa del SDK de PSVR 2, porque Unity en OpenXR tiene soporte para foveated rendering desde hace 2 años mínimo.

     

    Saludos

    1
  • Elnota1

    16 Jun 2022 05:58

    Mensajes: 596

    Visores

    Oculus Quest 2
    PlayStation VR2
    Elnota1 » 29 MAR 2024  11:30
    FguillotineVampire y Star Wars utilizan UE4.

    Supongo que será cosa del SDK de PSVR 2, porque Unity en OpenXR tiene soporte para foveated rendering desde hace 2 años mínimo.

    Saludos
    Si no me equivoco hay 2 versiones de Unity. La mayoría de desarrolladores usan la versión más antigua por ser la más extendida y creo la nueva , universal pipeline sino me equivoco, es la que incorpora el eye tracking con el dinámic fovated rendering. La novedad , si no me equivoco que ahora estoy de viaje y no puedo comprobarlo, es que en la nueva actualización de la versión antigua lo han implemtado también, así no hay que migrar todo el trabajo de una versión a otra.
    0
  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 29 MAR 2024  17:24

    Juraría que usaban Unreal, al menos el Vampire... Pero vamos, puede ser.

    0
  • Cdaked

    Moderador

    18 Ene 2014 12:42

    Mensajes: 10314

    Ubicación: Hospitalet de Llobregat (Barcelona)

    Visores

    Cardboard
    Pimax 8K
    Pimax 8K X
    Oculus Go
    Oculus Quest
    Valve Index
    Oculus Link
    Oculus Quest 2
    Meta Quest 3
    Cdaked » 31 MAR 2024  16:53

    Me parece que si los estudios usan la versión nueva, van a tener que pagar a la manera nueva y no sé si les va a interesar, por lo menos a todos.
    Imagino que esto es un "gancho" más para que se cambien de versión y paguen más.

    Equipo: AMD Ryzen 9 3900X; Gigabyte Aorus 3080 Ti Master; DDR4 32GB 4GHz C16.

    0
  • Cdaked

    Moderador

    18 Ene 2014 12:42

    Mensajes: 10314

    Ubicación: Hospitalet de Llobregat (Barcelona)

    Visores

    Cardboard
    Pimax 8K
    Pimax 8K X
    Oculus Go
    Oculus Quest
    Valve Index
    Oculus Link
    Oculus Quest 2
    Meta Quest 3
    Cdaked » 31 MAR 2024  17:04
    LibertyJuraría que usaban Unreal, al menos el Vampire... Pero vamos, puede ser.
    El "Vampire: The Masquerade - Justice" y el "Star Wars: Tales from the Galaxy's Edge" son Unreal Engine, seguro.

    Equipo: AMD Ryzen 9 3900X; Gigabyte Aorus 3080 Ti Master; DDR4 32GB 4GHz C16.

    1
  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 31 MAR 2024  19:42

    Pues entonces, justo lo que yo decía... Hablaba de memoria, por eso tampoco podía confirmarlo.

     

    Al Vampire le iría bien el foveated para quitar la reproyección, y que los subtítulos dejen de temblar. Al de Star Wars, para mejorar un poco la definición...

    0
  • Cdaked

    Moderador

    18 Ene 2014 12:42

    Mensajes: 10314

    Ubicación: Hospitalet de Llobregat (Barcelona)

    Visores

    Cardboard
    Pimax 8K
    Pimax 8K X
    Oculus Go
    Oculus Quest
    Valve Index
    Oculus Link
    Oculus Quest 2
    Meta Quest 3
    Cdaked » 1 ABR 2024  10:05

    Es que te has liado y al principio los habías puesto como que eran Unity, como Demeo y los otros; por eso te lo decían.
    El resto que habías puesto sí eran Unity; eso lo puedes buscar en SteamDB, pones el nombre del juego y miras el apartado "Technologies".

    Equipo: AMD Ryzen 9 3900X; Gigabyte Aorus 3080 Ti Master; DDR4 32GB 4GHz C16.

    0
  • Liberty

    23 Sep 2019 19:14

    Mensajes: 3013

    Ubicación: Spain

    Visores

    PlayStation VR
    Samsung Odyssey+
    HP Reverb G2
    PlayStation VR2
    Liberty » 1 ABR 2024  16:28

    Sí, tienes razón, me he liado yo. No se por qué he intercambiado Unity por Unreal en algún mensaje. Fallo mío, perdona.

    0
  • Cdaked

    Moderador

    18 Ene 2014 12:42

    Mensajes: 10314

    Ubicación: Hospitalet de Llobregat (Barcelona)

    Visores

    Cardboard
    Pimax 8K
    Pimax 8K X
    Oculus Go
    Oculus Quest
    Valve Index
    Oculus Link
    Oculus Quest 2
    Meta Quest 3
    Cdaked » 2 ABR 2024  11:33

    Nada que perdonar, y menos a mi, lo digo por aclarar lo que pasaba. Lo que no sé yo es si hará falta que se tenga que usar la versión de Unity nueva o no.

    Equipo: AMD Ryzen 9 3900X; Gigabyte Aorus 3080 Ti Master; DDR4 32GB 4GHz C16.

    1

Usuarios navegando por este foro:

1 Anónimo