Tema: No me arranca el OVRService64 ni los juegos de Unity

Mensajes

  • sixsimu

    15 Mar 2015 05:02

    Mensajes: 4

    sixsimu » 15 MAR 2015  12:59
    Hola a todos.. Si alguien me puede orientar se lo agradezco... No puedo arrancar el OVRService64, solo arranca el 86. Tengo Windows 7 64 bits. Puede ser problema de hard? Algún soft que me falte? Y por otro lado, montones de juegos no me arrancan, sobre todo ninguno desarrollado con Unity... Espero que algún alma caritativa se apiade... Gracias por adelantado!!!
    0 0
  • jubatron

    1 Feb 2014 18:12

    Mensajes: 675

    Ubicación: valencia

    jubatron » 15 MAR 2015  14:57
    puede que hayas desintalado algún programa que utilizase librerías dinámicas compartidas (.dll), instálate la última versión de unity y te volverá a reinstalar las librerías dinámicas, luego solo tienes que desinstalar unity otra vez (no te borrará las librerías), también puede ocurrir que diversos programas de limpieza y optimización tipo Advanced SystemCare o similares borren librerías compartidas al hacer limpieza (a veces solo por estar desactualizadas).
    también te recomiendo que le pegues un vistazo a tu pc con esta herramienta online que es una maravilla y que yo uso desde hace ya mucho tiempo y que te ayudará a tener actualizado tu pc.
    www.ma-config.com/es
    tengo poder para crear nuevos mundos
    0 0
  • sixsimu

    15 Mar 2015 05:02

    Mensajes: 4

    sixsimu » 16 MAR 2015  12:52
    Muchas gracias por tu ayuda Jubatron.
    0 0

Usuarios navegando por este foro:

3 Anónimo