Tema: Problema con Vireio, no inicia el juego

Mensajes

  • breakbiter

    30 Sep 2013 17:33

    Mensajes: 8

    breakbiter » 14 MAR 2015  15:48

    Hola a todos,

     

    Cuando intento iniciar un juego con Vireio activado se ve la animación típica de windows de ventana ampliándose durante un segundo y de repente se cierra sin lanzar error ni nada, solo se cierra el juego y el vireio se queda activo.
    He intentando ejecutándolo como administrador, poniendo el dk2 como monitor principal, con versiones diferentes de vireio, he cerrado todas las aplicaciones que se ejecutan en segundo plano. Me ocurre lo mismo con cualquier juego.
    Las dll están inyectadas correctamente. Tengo windows 7 64bits y una gtx 980.

     

    A ver si me echáis una mano, que por mas que busco no encuentro a nadie que haya reportado este error.

     

    Saludos!!

    0 0
  • imho

    7 Mar 2014 06:22

    Mensajes: 1541

    imho » 14 MAR 2015  17:15

    no estoy seguro de haber entendido correctamente  los 2 primeros renglones de tu mensaje,pero,te recomiendo por si acaso que:

     

    siempre antes de iniciar juego por primera ves con vireio,entres de forma normal,con tu monitor de siempre un momento,entonces asegurate de que la resolucion este en 1920x1080,formato 16:9,en fullscreen,desactiva o anula cualquier tipo de modo ventana,y asegurate siempre de que el juego este bajo directx9.

     

    esto de entrar al juego la primera ves asi,cuando vamos a utilizar wrapper,es necesario ademas en muchas ocasiones,para que al ponerlo por primera ves el juego cree los archivos de configuracion,saves e.t.c. en su directorio correspondiente (ejemplo:dentro de la carpeta documents/my games),para asi poder modificar parametros en estos(bien sea manualmente o de forma automatica)cuando la situacion lo requiera,dependiendo del juego.
    saludos.

    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7862

    Ubicación: Murcia (España)

    Juanlo » 14 MAR 2015  19:34

    Parece un problema con el sistema, pero no se me ocurre qué decirte. Sigue los pasos de imho para asegurarte de que el juego funciona bien sin Vireio en primer lugar, y establece la resolución correcta.

    0 0
  • breakbiter

    30 Sep 2013 17:33

    Mensajes: 8

    breakbiter » 14 MAR 2015  23:33

    Acabo de solucionarlo!!

     

    Después de intentarlo todo, incluido lo que me comentas imho, por fin he dado con el problema. Dejo la solución por si a otro le pasa lo mismo, aunque no creo.....

     

    Resulta que lo que me causaba el error es que había eliminado la configuración de usuario de la aplicación de Oculus (en la que se puede cambiar la DPI, medidas, altura y demás) y no había creado una nueva. Pues nada, solo he creado un nuevo perfil y ya va perfecto.

     

    Gracias por vuestras respuestas. Saludos!!

    0 0

Usuarios navegando por este foro:

1 Anónimo