Tema: Instalando el DK2

Mensajes

  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1042

    hedtrip » 12 ENE 2015  16:08
    Hola,me ha llegado un día antes de lo previsto y bueno...ya tengo problemas jeje
    He conectado el oculus vía hdmi a la gráfica y el usb a un puerto de la placa base.un cable de la cámara a la caja(sinc) y el usb de la cámara a otro puerto de la placa .El piloto de las gafas está en naranja (el piloto de la cam no está encendido)
    He instalado el runtime rev.1 sdk 0.44_win y no me puedo configurar perfil pues no me detecta nada.
    ¿Alguna sugerencia?Gracias!



    Da este error: Not connected to OVRService server: Is the server not running?

    EDITO:También probé a poner el hdmi en la placa y cambiar los usb de sitio pero no dió resultado.
    I5 4670 3.8GHz - msi GeForce GTX 970 - 8 Gb RAM - Win 10
    0 0
  • blade75

    23 Abr 2014 18:05

    Mensajes: 292

    blade75 » 12 ENE 2015  16:10
    Hola

    Yo tuve que instalar el service pack 1 en mi windows 7.
    Mira a ver si eso puede ser.

    Un saludo
    Mi PC: I5 4790K OC 4GHz. Gigabyte G1 Gaming GTX970. 16 Gb RAM
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1042

    hedtrip » 12 ENE 2015  16:18
    Gracias por la ayuda,eso he leído pero uso win8.1 64 bits. He intentado lanzarlo manualmente desde C:\Program Files (x86)\Oculus\Service pero me salta otro error:

    OVRServiceLauncher started from the wrong execution context.
    LastErr=1063.
    Pass in the "-install" argument to install the service launcher as a Windows service. Installing will also start the OVRService server.
    You can also use the "-uninstall" argument to stop and uninstall the service launcher. Uninstalling will also stop the OVRService server.


    ¿Tendré que instalar alguna actualización del w 8.1?
    I5 4670 3.8GHz - msi GeForce GTX 970 - 8 Gb RAM - Win 10
    0 0
  • blade75

    23 Abr 2014 18:05

    Mensajes: 292

    blade75 » 12 ENE 2015  16:25
    Podría ser. Instala el service pack 1, no te vendrá mal.
    Aqui hay algo pero no se si te servirar http://www.reddit.com/r/oculus/comments/2bnh7x/04_sdk_the_oculus_service_is_not_available/

    También hay gente que ha tenido problema con los usb 3.0.

    Has visto si el servicio esta corriendo? parece ser que no.
    Prueba a instalarlo manualmente

    Ya contarás :)
    Mi PC: I5 4790K OC 4GHz. Gigabyte G1 Gaming GTX970. 16 Gb RAM
    0 0
  • hedtrip

    27 Dic 2014 21:35

    Mensajes: 1042

    hedtrip » 12 ENE 2015  16:35
    Pffff vaya tela!Leyendo el foro de oculus un usuario deshabilito la protección en tiempo real del windows defender (en mi caso forefront endpoint) y ya me lo ha reconocido.
    Gracias de todos modos.
    E led del oculus sigue naranja y ahora el led de la cam está encendido.Paso a paso
    I5 4670 3.8GHz - msi GeForce GTX 970 - 8 Gb RAM - Win 10
    0 0
  • altair28

    Moderador

    18 Ago 2013 16:58

    Mensajes: 7826

    Ubicación: En mi mundo virtual

    altair28 » 13 ENE 2015  10:21
    Mientras tengas el Rift en modo directo, el led estará naranja hasta que pongas alguna demo o juego que lo use, entonces se pondrá azul y se encenderá la pantalla (si esa demo funciona en modo directo,que por ahora no todas lo hacen). Si lo pones en modo extendido la pantalla estará siempre encendida y el led azul (salvo que lo apagues con el botón que tiene, claro).
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0

Usuarios navegando por este foro:

1 Anónimo