Tema: Ha cambiado algo en la configuración para ALIEN ISOLATION

Mensajes

  • Harey

    31 Oct 2014 11:49

    Mensajes: 27

    Harey » 18 DIC 2014  17:03
    Despues de actualizar a 0.4.4 no me funciona Alien Is. ni en modo extendido ni en directo, no se ve por el oculus. El caso es q me parece q en opciones del juego antes se veía una para marcar el óculus en headphones o algo así, pero ahora no aparece por ningún lado. A alguien más le ha pasado? Cómo solucionarlo, alguna idea?
    0 0
  • altair28

    Moderador

    18 Ago 2013 16:58

    Mensajes: 7810

    Ubicación: En mi mundo virtual

    altair28 » 18 DIC 2014  18:42
    Acabo de probarlo y a mi me funciona como siempre, y tengo el runtime 0.4.4 instalado. No habrás olvidado pausar el servicio de Oculus?

    En las opciones del Alien nunca ha habido ninguna opción para activar el Oculus. Se activa toqueteando un fichero de configuración.
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0
  • Usuario eliminado

    18 Sep 2013 13:17

    Mensajes: 367

    Usuario eliminado » 18 DIC 2014  18:59
    Harey:Despues de actualizar a 0.4.4 no me funciona Alien Is. ni en modo extendido ni en directo, no se ve por el oculus. El caso es q me parece q en opciones del juego antes se veía una para marcar el óculus en headphones o algo así, pero ahora no aparece por ningún lado. A alguien más le ha pasado? Cómo solucionarlo, alguna idea?


    Seguro que no te confundes con el Elite Dangerous? Ese sí que tiene opción de altavoces en modo Oculus.
    0 0
  • Harey

    31 Oct 2014 11:49

    Mensajes: 27

    Harey » 19 DIC 2014  13:32
    Ok, ya lo solucioné. Lo tengo por Steam, y al actualizar el juego Steam la carpeta donde había puesto "Rift" en vez de "Off" se actualiza y te vuelve a poner "Off", además de borrarte una línea de código. Hay q volver a ponerlo exactamente como figura en el primer post del hilo q hicísteis. Gracias de todas maneras por las respuestas
    0 0

Usuarios navegando por este foro:

1 Anónimo