Tema: ERRORES CONTINUAMENTE, ME AYUDAIS?

Mensajes

  • neutre

    21 Nov 2014 12:38

    Mensajes: 22

    Ubicación: barcelona

    neutre » 11 DIC 2014  22:03
    Hola, uno de mis primeros posts aquí, y lógicamente problemas...

    Resulta que he instalado el oculus bajo runtime 0.4.4 y tenía problemas para ejecutar la prueba de measure, básicamente cuándo estaba colocando las rayas verdes en los márgenes al pasar la cuarta se quedaba parado y daba un error "crash"
    Para probar que no fuera el runtime he probado con el 0.4.3 pero la cosa es aun peor, no me hace ni tan siquiera la prueba de demo que antes si hacía, da otro error.

    No entiendo muy bien, tengo un windows 7 casi recien instalado, los drivers de AMD CATALYST 14.301 y no se sí es que pueda haber alguna incompatibilidad.
    Podrías aconsejarme sobre por dónde puedo tirar? Estoy muy perdido por qué soy un recien llegado a esto...

    MI PC:
    i2500k
    asus p9z77m-pro
    8gb ddr3
    radeon 280x

    A ver si alguno que este bien puesto en el tema me echa un cable...

    i2600k@4.4ghz - nvidia gtx 980 - ddr3 16gb 1833mhz
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 11 DIC 2014  22:56
    ¿Has probado a desactivar Aero?
    0 0
  • neutre

    21 Nov 2014 12:38

    Mensajes: 22

    Ubicación: barcelona

    neutre » 11 DIC 2014  23:38
    Juanlo:¿Has probado a desactivar Aero?

    La verdad, no se que pasa, no lo detecta, cuándo lo detecta me deja ver las características pero cuando entro a la demo ya da un crash, voy probando usbs y nada. Estoy por reinstalar windows pero me da un palo tremendo.
    i2600k@4.4ghz - nvidia gtx 980 - ddr3 16gb 1833mhz
    0 0
  • neutre

    21 Nov 2014 12:38

    Mensajes: 22

    Ubicación: barcelona

    neutre » 12 DIC 2014  8:19
       Juanlo:¿Has probado a desactivar Aero?


    A ver, acabo de instalar el windows7 ultimate de nuevo, los drivers que vienen con la placa base, parece que esta placa tiene doble controladora USB, una de Intel y la otra Asmedia, no se sí el problema pueda estar en los usbs, por qué depende de dónde conecte cámara / gafas, unas veces me deja hacer la demo del oculus configuration utility y en otros puertos me da un crash. Yo estoy probando tanto en los usb2.0 (controladora intel) como en los usb3.0 ( controladora intel para 2 puertos y asmedia para los otros 2 )
    Pero incluso cuándo me deja ejecutar la demo y todo funciona correctamente me pasa lo mismo al hacer el measure, cuándo paso la 4ª linea me da crash y no acaba la prueba...
    No se que hacer.


    Ya que estamos, os pido consejo, cúal es la configuración de software más compatible con oculus? Windows 7 u 8.1 ? algún service pack?
    Es que creo que voy a reinstalar sistema operativo para empezar de 0 de nuevo.
    Muchas grácias.
    i2600k@4.4ghz - nvidia gtx 980 - ddr3 16gb 1833mhz
    0 0
  • neutre

    21 Nov 2014 12:38

    Mensajes: 22

    Ubicación: barcelona

    neutre » 13 DIC 2014  2:54
    Me autorespondo por sí alguien se encuentra en problemas similares.
    He actualizado el win7 con el service pack 1 y he instalado los nuevos drivers de AMD 14.12 Catalyst Omega Software.
    Ahora todo va bien, me lo ha reconocido a la primera y muchas demos directas que antes no me iban ahora si.
    Mareadísimo estoy !

    Salu2
    i2600k@4.4ghz - nvidia gtx 980 - ddr3 16gb 1833mhz
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 13 DIC 2014  22:55
    Yo siempre tengo el sistema operativo y los drivers de la gráfica actualizados, es una buena costumbre y suele evitar problemas.
    0 0

Usuarios navegando por este foro:

Cirith Babau 3 Anónimo