Tema: Problema con Nvidia GTX980

Mensajes

  • NumberSpain

    19 Mar 2014 22:06

    Mensajes: 32

    NumberSpain » 11 OCT 2014  20:17
    Hola,

    Comentar que vengo de una R9 290 AMD y me funcionaba todo perfecto.

    Ahora acabo de comprar la nueva GTX980 de NVIDIA y me da problemas en algunas cosas.

    Poniéndolo exactamente igual que en AMD. Las demos lo ponía en clonado y se veía monitor rotado y el DK2 perfecto y bien, ahora hago lo mismo pero al ponerme el visor se ve lado y lado en el HUD y en la TV sale como siempre bien, pero que me salga así partido como se ve en la TV en dos ojos vamos no se entiende, el Alien, Stream VR, Virtual Desktop y MaxVR me va perfecto. Y los que se lanzan modo directo perfect.

    Tengo experiencia en esto que me leí entero el foro y nunca tuve problemas pero Nvidia es diferente, y cambiándolo en menú del Windows 8.1 me pasa lo mismo es igual.

    ¿Por qué al poner en clonado y rotado en monitor, en el visor se ve lado y lado sin juntarse?.

    En extendido ni con AMD antes ni ahora funciónaban las demos tipo Ocean, lo ponía en clonado monitor se veía rotado y en visor perfecto y ahora no al cambiar la gráfica.

    Gracias espero haberme explicado bien.

    Saludos,
    H.
    Ya DK2

    My PC:
    Placa Base ASUS P9X79/Intel X79
    CPU Intel Core i7 4820K/3,7-3,9Ghz 10 MB
    Memoria 32 GB/2400Mhz
    SSD Samsung 840 EVO 250 GB
    HDD WD 2 TB 64MB 6Gb/s

    Nuevo: Targeta Gráfica Nvidia Gigabyte GeForce GTX980/4GB GDDR5
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 12 OCT 2014  10:29
    Yo también he pasado de una 290 a una 980 y no he tenido ningún problema, ¿cuáles son las demos en las que tienes problemas?
    0 0
  • NumberSpain

    19 Mar 2014 22:06

    Mensajes: 32

    NumberSpain » 12 OCT 2014  17:56
    Ninguna demo me funciona, (vamos que se ve en el DK2 lado a lado), en extendido me va el virtual desktop que es la forma que vaya y el Alien, el VR Stream todo bien, es solo al ponerlo clonado que en el monitor de PC se ve rotado vertical y en el DK2 con la rotación se ve bien pero se ve lado a lado(cómo se ve en el monitor las demos ejecutándose), sin juntarse cómo ver lado a lado una película side By side y no poner modo 3D que "junte" la imagen.

    Y en extendido como me pasaba en la AMD no funcionaba nada se veía en el DK2 el fondo de escritorio y en monitor el juego, solo clonado y rotado me funcionaba perfecto, pero ahora no.

    Los que se lanzan directo perfecto es solo al clonar pantalla, puede que con Nvidia ni funcione clonado pero tampoco consigo que vaya de otra forma.

    Probé todo poner de principal que si extendido que si tal y cuál y nada.

    Saludos.
    Ya DK2

    My PC:
    Placa Base ASUS P9X79/Intel X79
    CPU Intel Core i7 4820K/3,7-3,9Ghz 10 MB
    Memoria 32 GB/2400Mhz
    SSD Samsung 840 EVO 250 GB
    HDD WD 2 TB 64MB 6Gb/s

    Nuevo: Targeta Gráfica Nvidia Gigabyte GeForce GTX980/4GB GDDR5
    0 0

Usuarios navegando por este foro:

7 Anónimo