Tema: Solucionar "Stutter" para Elite Dangerous

Mensajes

  • Mcmardig

    28 Jun 2014 17:58

    Mensajes: 138

    Mcmardig » 4 OCT 2014  12:10
    Fuente Reddit

    http://www.reddit.com/r/oculus/comments/2i8vqj/stutter_fix_for_elite_dangerous_dk2_hint_disable/

    Al parecer sólo funciona con procesadores I7

    Pasos a seguir :

    1) Descargar esta ultilidad http://coderbag.com/programming-c/cpu-core-parking-manager
    2) Subirlo al 95% o más
    3) Disfrutar del juego sin parpadeos

    PD: A mi me ha funcionado y he quedado MUY sorprendido. Hace escasos días me compré el juego y la GTX970, pues bien, a pesar de saber que es una beta, me molestó ver que el tema del parpadeo seguía muy presente en cualquier gráfica (fuese de la gama y serie que fuese). Te pasas la vida configurando aquí y allá para optimizar (que no resolver) el juego para dejarlo al "dente" en función de tu equipo, y en este caso era frustrante ver cómo con la misma configuración gráfica, la misma misión, de jugarla una primera vez a jugarla una segunda vez cambiaba la fluidez del juego por completo. Está claro que tienen mucho que revisar, pero con este fix la cosa ha cambiado MUCHÍSIMO!!

    -Settings en HIGH (Bajando sombras y algún efecto) y ni rastro del parpadeo! IMPRESIONANTE!

    Os animo a que lo probéis!
    0 0
  • Voltar

    5 Jul 2014 18:19

    Mensajes: 176

    Voltar » 4 OCT 2014  15:53
    Tengo que cambiar de micro.....
    0 0

Usuarios navegando por este foro:

XtR11983 Cdaked gawaines 9 Anónimo