Tema: Opentrack ("Unable to find rift tracker")

Mensajes

  • mfs1503

    10 Sep 2014 02:04

    Mensajes: 7

    mfs1503 » 26 SEP 2014  15:08
    Hola. Después de no conseguir que funcionase ningún juego en mi portátil, probé a usar un ordenador de sobremesa y ya consigo tridef3d lance los juegos por mi oculus. El problema es que cuando quiero activar el Opentrack descargado de aquí: viewtopic.php?f=15&t=401 Me sale un mensaje que pone "Unable to find rift tracker". Luego dentro del juego tridef3d dice "the hdm is currently in use. head tracking are disabled".
    A ver si alguien puede iluminarme y decirme como solucionarlo porque me estoy volviendo loco, cuantos dolores de cabeza me está dando este oculus madre mía. Gracias chic@s
    0 0
  • gallox

    2 Sep 2013 19:22

    Mensajes: 1728

    gallox » 26 SEP 2014  17:55
    Oculus ¿que oculus? ¿te refieres a un visor casero? No puedes tener dos sistemas de seguimiento funcionando al mismo tiempo, por eso te da ese error.
    Desista el OpenTrack.
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 26 SEP 2014  18:01
    Creo que es eso, TriDef se hace con el control del tracker y no permite que OpenTrack acceda al mismo. Las aplicaciones hechas para el SDK 0.4 permiten compartir el tracker, pero TriDef no está actualizado.
    0 0
  • mfs1503

    10 Sep 2014 02:04

    Mensajes: 7

    mfs1503 » 26 SEP 2014  18:40
    Ahhh, entonces no es necesario el opentrack? Eso creía al principio pero como no me funcionaba di por hecho que si que hacía falta, perdón por la equivocación.
    La cuestión es que el tridef3d no me detecta el movimiento de cabeza, abro el tridef3d únicamente (sin opentrack ni nada) y me dice: "the hdm is currently in use. head tracking are disabled". El juego se me ve bien pero solo puedo moverme con el pad de la xbox, no con la cabeza.
    ¿Me podeis decir como puedo activarlo o solucionar el problema?
    Tengo el dk2 y el resto de demos de unity me funcionan bien.
    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7904

    Ubicación: Murcia (España)

    Juanlo » 26 SEP 2014  18:51
    Si no tienes abierta ninguna aplicación que acceda al Oculus Rift, debe funcionar automáticamente con TriDef. Si te está dando el mensaje de que está en uso, es que está en uso. Comprueba el administrador de tareas a ver si ves algo, y ante la duda reinicia el PC.

    Por cierto, en las opciones del runtime de Oculus tienes que tener activa la casilla de permitir aplicaciones legacy en el DK1. Si no, no te va a funcionar nunca con TriDef.
    0 0
  • altair28

    Colaborador

    18 Ago 2013 16:58

    Mensajes: 7834

    Ubicación: En mi mundo virtual

    altair28 » 27 SEP 2014  12:54
    "mfs1503":Ahhh, entonces no es necesario el opentrack? Eso creía al principio pero como no me funcionaba di por hecho que si que hacía falta, perdón por la equivocación.
    La cuestión es que el tridef3d no me detecta el movimiento de cabeza, abro el tridef3d únicamente (sin opentrack ni nada) y me dice: "the hdm is currently in use. head tracking are disabled". El juego se me ve bien pero solo puedo moverme con el pad de la xbox, no con la cabeza.
    ¿Me podeis decir como puedo activarlo o solucionar el problema?
    Tengo el dk2 y el resto de demos de unity me funcionan bien.



    Si tienes un DK2 olvidate de Tridef por ahora. No es compatible y no parece que tengan mucha prisa por darle soporte.
    Mi PC: I5 3570K OC 4,2GHz. Gainward GTX1080 Phoenix GS. 16 Gb RAM
    0 0
  • mfs1503

    10 Sep 2014 02:04

    Mensajes: 7

    mfs1503 » 28 SEP 2014  11:18
    Como es eso que tridef3d no funciona con el DK2? De todas formas el problema no es tridef porque con vireio me pasa lo mismo. No logro que se active el sensor de movimiento, dice que está en uso pero en el administrador de tareas no veo nada que pueda estar interfiriendo y el pc está recien formateado.. ¿A nadie + le pasa algo parecido? Me quedo sin ideas y no logro que funcione
    0 0

Usuarios navegando por este foro:

1 Anónimo