Tema: CV1 Repentino problema con los puertos USB3. Ahora los ve cómo USB 2 y las gafas van fatal.

Mensajes

  • multivac

    11 Ene 2016 20:50

    Mensajes: 253

    Ubicación: Cantabria

    Visores

    Oculus Rift
    Oculus Quest 2
    multivac » 19 DIC 2020  23:20

    Hola,
    El caso es que ayer me puse a jugar y no me dejaba porque me salía un aviso en la home, de que el Software era incompatible ( el de oculus) y qie tenía que actualizar. No pudo por falta de espacio, asi que vacíe un poco el disco y reinstalé la aplicación de oculus.

     

    Ahora ya no me reconece los puertos usb3 como comentaba antes. He intentado reinstalar los drivers pero me dice que están bien y actualizados. Pero oculus los ve cómo USB2, con los consiguientes problemas de tracking y mal funcionamiento en general.

     

    Alguna recomendación.

     

    Gracias.

    Intel 8700k \ Nvidia 1080 ti \ 250 gb SD \ 16gb ram 3.200\ W10

    1 0
  • toniwan_co

    5 Ago 2017 23:30

    Mensajes: 46

    Ubicación: Jerez de la Frontera

    Visores

    Oculus Rift
    toniwan_co » 30 DIC 2020  16:13

    Yo be tenido exactamente el mismo problema. Lo primero, mira en el administrador de dispositivos en los puertos USB y comprueba que windows no está reportando algún problema con los controladores. Si tienes la tarjeta pci de puertoa usb de tipo Inateck desinstala y que windows instale el driver por defecto. Una vez comprobados los drivers desenchufa todos los dispositicos USB menos teclado y ratón y ve poniendo las rift y los sensores en distintos puertoa hasta que des con la combinación perfecta. Es curioso como al moverte por puertos USB aparentemente iguales llega un momento en que el home te los reconoce todos como 3.0
    Si tienes la placa pci de puertos déjala para otra cosa que no sean las rift.

    1 0
  • multivac

    11 Ene 2016 20:50

    Mensajes: 253

    Ubicación: Cantabria

    Visores

    Oculus Rift
    Oculus Quest 2
    multivac » 21 ENE 2021  9:13

    Gracias. Al final reinstalé w10 y aunque no detecta el visor cómo usb3, ahora va perfectamente.

    Intel 8700k \ Nvidia 1080 ti \ 250 gb SD \ 16gb ram 3.200\ W10

    0 0

Usuarios navegando por este foro:

marklugo 2 Anónimo