Tema: Problema, oculus quest imagen congelada al usar link

Mensajes

  • jjuamba

    17 Sep 2016 14:58

    Mensajes: 104

    Visores

    Oculus Quest
    jjuamba » Ayer  16:47

    Hola gente,

     

    Tengo un problema con las oculus quest (las 1), y es que cuando las conecto por oculus link e intento jugar a simuladores (probé assetto corsa y dirt rally, que son los que uso), al rato de estar jugando pues se queda congelada la imagen en las gafas, sin embargo en el monitor sigue viendose bien.

     

    Y las gafas se quedan ya congeladas hasta que desconecto el cable. A alguien le pasó alguna vez esto? Me pasa siempre, por lo que no puedo jugar con el link (normalmente juego como standalone o si no por virtual desktop, pero los simuladores como tengo que estar sentado, pues ya quería usar mejor oculus link).

     

    No sé si influye o puede ser porque se ve a la vez la imagen en el monitor y en las gafas, pero no sé como desconectar esto, además, antes jugaba con las CV1 a estos mismos juegos y nunca tuve ese problema.

     

    PD: tanto el ordenador como las gafas están actualizadas, así que no debería ser por esto.

     

    Saludos y muchas gracias por adelantado.

    0 0
  • cercata

    5 Dic 2016 09:41

    Mensajes: 11328

    Ubicación: Bilbao

    Visores

    Oculus Rift
    PlayStation VR
    Oculus Go
    Oculus Quest
    cercata » Ayer  16:49

    A mi me pasa a veces, es problema de USB, muy raro pq como dices en el monitor se sigue viendo y te trackea ... esperemos que cuando salga de Beta ya no pase, y recupere al 100% despues de un microcorte USB.

     

    Prueba con otro cable, o con otro puerto USB en el ordenador. Si tienes adaptadores USB, intenta usarlos, solo el cable pelado.

    0 0
  • jjuamba

    17 Sep 2016 14:58

    Mensajes: 104

    Visores

    Oculus Quest
    jjuamba » Ayer  17:06

    Gracias cercata, pero acabo de probar a cambiar en varios USB distintos y nada, me sigue pasando lo mismo. Lo curioso, pero eso ya me pasa desde la primera vez que las conecté por link, es que tengo 4 o 5 USB 3.0 en el ordenador, 2 en el frontal y otros 3 en la parte de atrás, pues sólo me detecta por bueno 2 de la parte de atrás, pero nada, no hay manera.

     

    Esperará a la siguiente actualización a ver si hay suerte, si no consigo que funcione de otra forma.

    0 0
  • cercata

    5 Dic 2016 09:41

    Mensajes: 11328

    Ubicación: Bilbao

    Visores

    Oculus Rift
    PlayStation VR
    Oculus Go
    Oculus Quest
    cercata » Ayer  17:11

    No tienes ninguno USB-C para probar con el cable que viene con las Quest ?

    0 0

Usuarios navegando por este foro: