Tema: Problema Live for speed dk2

Mensajes

  • Rafgim

    7 Ago 2013 21:16

    Mensajes: 159

    Rafgim » 25 AGO 2014  22:39

    Hola! Me pasa que la baja persistencia va perfecta pero sólo al mover la cabeza. Al girar con el mando el coche a derecha o izquierda la imagen me va a golpes y es bastante incómodo conducir así. He probado a tocar todas las opciones gráficas del juego y no sé por qué con la cabeza si que va suave pero al girar va a golpes...En línea recta sin girar va perfecto pero es girar un poco con el mando y ya no va suave. ¿A alguien más le pasa?

    0 0
  • KAELH

    19 Mar 2014 19:12

    Mensajes: 586

    Ubicación: Murcia

    KAELH » 25 AGO 2014  22:52
    "Rafgim"Hola! Me pasa que la baja persistencia va perfecta pero sólo al mover la cabeza. Al girar con el mando el coche a derecha o izquierda la imagen me va a golpes y es bastante incómodo conducir así. He probado a tocar todas las opciones gráficas del juego y no sé por qué con la cabeza si que va suave pero al girar va a golpes...En línea recta sin girar va perfecto pero es girar un poco con el mando y ya no va suave. ¿A alguien más le pasa?

     

    Revisa:

     

    Quitar AERO. 75HZ. baja persistencia on/off (a veces se queda pillado), on/off sincronización vertical, modo-movimiento-vision suave ó instantaneo (revisalo), intenta no recargar las carreras con muchos "enemigos" CPU, pulsando F8 la camara se reajusta en altura y posición.

     

    En modo entrenamiento suele ir el juego más fresco al cargar menos historias... mira a ver si notas la diferencia que en modo carrera.

    0 0
  • Rafgim

    7 Ago 2013 21:16

    Mensajes: 159

    Rafgim » 25 AGO 2014  23:27

    Gracias por responder Kaelh. He revisado todo lo que me pones y sigue igual. Seguiré haciendo pruebas porque problema de rendimiento no es tampoco. Tengo un sli de 760 y he probado sin sli también y sólo es al girar con el pad cuando sufre de judder, en cambio al girar con la cabeza va perfecto. No sé si a lo mejor será por el gamepad y con volante se solucionaría pero no tengo volante para probar. Con teclado y ratón me pasa lo mismo.

    0 0
  • Centurion

    17 Nov 2013 11:48

    Mensajes: 227

    Ubicación: Madrid

    Centurion » 26 AGO 2014  13:52
    "KAELH"
    "Rafgim"Hola! Me pasa que la baja persistencia va perfecta pero sólo al mover la cabeza. Al girar con el mando el coche a derecha o izquierda la imagen me va a golpes y es bastante incómodo conducir así. He probado a tocar todas las opciones gráficas del juego y no sé por qué con la cabeza si que va suave pero al girar va a golpes...En línea recta sin girar va perfecto pero es girar un poco con el mando y ya no va suave. ¿A alguien más le pasa?


    Revisa:

    Quitar AERO. 75HZ. baja persistencia on/off (a veces se queda pillado), on/off sincronización vertical, modo-movimiento-vision suave ó instantaneo (revisalo), intenta no recargar las carreras con muchos "enemigos" CPU, pulsando F8 la camara se reajusta en altura y posición.

    En modo entrenamiento suele ir el juego más fresco al cargar menos historias... mira a ver si notas la diferencia que en modo carrera.

     

    Lo de baja persistencia donde se activa?

    0 0
  • Juanlo

    Moderador

    11 May 2013 12:53

    Mensajes: 7862

    Ubicación: Murcia (España)

    Juanlo » 27 AGO 2014  13:10

    Hay algunas demos o juegos que, por alguna razón, no activan la baja persistencia en ocasiones. Yo lo arreglo cargando Tuscan y pulsando F1 varias veces hasta asegurarme de que se queda activa. Luego salgo y cargo la demo que me estaba dando problemas y, normalmente, se soluciona.

    0 0
  • KAELH

    19 Mar 2014 19:12

    Mensajes: 586

    Ubicación: Murcia

    KAELH » 27 AGO 2014  17:56
    "Centurion"
    "KAELH"
    "Rafgim"Hola! Me pasa que la baja persistencia va perfecta pero sólo al mover la cabeza. Al girar con el mando el coche a derecha o izquierda la imagen me va a golpes y es bastante incómodo conducir así. He probado a tocar todas las opciones gráficas del juego y no sé por qué con la cabeza si que va suave pero al girar va a golpes...En línea recta sin girar va perfecto pero es girar un poco con el mando y ya no va suave. ¿A alguien más le pasa?


    Revisa:

    Quitar AERO. 75HZ. baja persistencia on/off (a veces se queda pillado), on/off sincronización vertical, modo-movimiento-vision suave ó instantaneo (revisalo), intenta no recargar las carreras con muchos "enemigos" CPU, pulsando F8 la camara se reajusta en altura y posición.

    En modo entrenamiento suele ir el juego más fresco al cargar menos historias... mira a ver si notas la diferencia que en modo carrera.


    Lo de baja persistencia donde se activa?

     

    Si, cuando inicias en juego en modo oculus rift dentro de opciones no recuerdo si en "vistas" o en "video" en uno de los subapartados indica "low persistance / baja persistencia" ON / OFF. Debes notar la diferencia muchísimo al pasar de OFF a ON. Si no la notaras algo pasa.

     

    Sal del juego cierra la herramienta de oculus (junto a windows) y haz la misma rutina de siempre. De nuevo herramienta casera, haz un "restart service" desactiva Aero, arranca la demo escritorio para ver que todo va bien, pones el modo extendido, tecla windows+P y seleccionas EXTENDER, se te encenderan las DK2, en el escritorio tv/monitor arrancas el juego y te pones las DK2.

     

    Siempre es mejor dejar el juego medio configurado para las oculus antes de hacer esto, aunque con las últimas actualizaciones casi que ya no hay problemas de reconocimiento del Oculus a la primera.

     

    Ya nos cuentas que tal...

    0 0

Usuarios navegando por este foro:

2 Anónimo