Tema: Interferencia en el audio utilizando un extensor USB 3.0 Activo

Mensajes

  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 11 DIC 2018  16:23
    Hola.
    Tengo el siguiente problema.
    Cuando conecto las lenovo explorer al cable extensor USB 3.0 activo, la señal del audio que viene en el conector de las gafas, se ve afectada por algún tipo de interferencias de ruido como cuando se le va la señal a una radio.
    Solo me ocurre con el cable USB que es este en cuestión

    www.amazon.es/gp/product/B00MPMZZ06/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

    Si alguien le pasa igual o si existe alguna forma de solucionarlo... Gracias de antemano

    (Ya he contemplado la opción de usar unos auriculares bluetooth pero si se puede solucionar mejor)
    0 0
  • _C__

    6 Ene 2016 19:18

    Mensajes: 1217

    Visores

    HTC Vive
    Samsung Odyssey
    _C__ » 11 DIC 2018  23:02
    Sé a lo que te refieres, como ha sonido de estática, de "ruido"

    Me pasó el mismo problema con las odissey y tengo el mismo cable. Si mal no recuerdo, probé otros usb de la placa y ya no me volvió a pasar.

    5 metros empieza a ser una medida problemática. Puede que el puerto USB no le de la suficiente potencia o que alguna otro componente produzca "interferencias"

    Sí ves que cambiado de usb no lo soluciona, prueba desconectado todo lo que puedas por usb.
    0 0
  • Mokuro

    23 Oct 2018 11:12

    Mensajes: 23

    Visores

    Lenovo Explorer
    Mokuro » 14 DIC 2018  20:07
    Buenas,
    Te he respondido mi experiencia en el otro hilo, que me has preguntado.
    Se me acaba de ocurrir, con lo que comenta _C__, que puedes indicar a windows que este a plena potencia eléctrica, por si fuera deficiencia eléctrica.
    Lo que también comenta, es cierto, pero cable UsB 3.0 activo unicamente he encontrado de 5m y superiores en cuanto a distancia, con 3m me bastaba a mi... si encontraras sería de ayuda...
    Otra cosa, el cable tiene soporte para introducir alimentación extra en el extremo destino, lo que no sé es que características debe de llevar, ni que resultados dará.

    Saludos.
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 14 DIC 2018  22:34
    Saludos. si en efecto era el cable, hice todo tipo de pruebas, cambiando de puertos USB, etc.. y nada, el mismo ruido insoportable con niebla o estática. y al 3er dia empezo a dar problemas de desconexión del casco. He devuelto el cable, comprado otro diferente y se solucionaron todos los problemas, tanto el audio como la conexión van como la seda. Cruzo los dedos pues por la estructura de la casa y donde tengo colocado el ordenador me es imprescindible el cable sobre todo para jugar....

    Este es el nuevo cable...

    www.amazon.es/gp/product/B01FQ88CE6

    Gracias por contestar y perdona mi demora en responder
    0 0
  • _C__

    6 Ene 2016 19:18

    Mensajes: 1217

    Visores

    HTC Vive
    Samsung Odyssey
    _C__ » 15 DIC 2018  21:35
    ¡Me alegro que lo hayas resuelto!
    1 0
  • Mokuro

    23 Oct 2018 11:12

    Mensajes: 23

    Visores

    Lenovo Explorer
    Mokuro » 17 DIC 2018  12:24
    Buenas,
    Entonces, ¿definitivamente era el cable? ¿el que me comentas te va bien?
    Si es así, voy a probar también... ya que me pasa de forma ocasional algo por el estilo... y pensaba que era las gafas en si...


    Saludos.
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 17 DIC 2018  17:56
    Hola compi, pues parece que si pues no he tenido mas niebla ni cortes en las gafas, eso si, desde ayer se me esta desconectando el audio pero solo me pasa con el Beat Saber, eso me pasa después que instale unos plugings para agregar canciones y tal, por lo que no se aun. sin embargo he puesto un cable USB a micro USB a la entrada adicional del cable que es para potenciar corriente y no me ha pasado mas. Voy a darle caña un par de hora a las gafas y te comento........ lol
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 17 DIC 2018  19:45
    Gracias _C__, definitivamente parece que era el cable, de momento con el otro va como la seda, aunque ya sabemos que un USB de 5m + 4 m del cable de las gafas tienden a perder potencia. pero de momento todo bien, sobre todo el audio. He deshabilitado la casilla en el administrador de dispositivos/ Concentrador raíz USB/ Administración de energía/ permitir que el equipo apague este dispositivo para ahorrar energía. y de momento todo bien. Gracias un saludo y Feliz Navidad
    0 0
  • Mokuro

    23 Oct 2018 11:12

    Mensajes: 23

    Visores

    Lenovo Explorer
    Mokuro » 18 DIC 2018  9:04
    Procesado pedido... a ver si funciona perfecto.
    Feliz navidad y buenas fiestas!
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 21 DIC 2018  16:44
    Gracias mokuro, perdona la demora en contestar, (no me estan llegando las notificaciones del foro, tendré que ver y configurar)
    De omento el cable sigue funcionando y sin problemas..... lo del audio no me ha pasado mas......
    De todas formas comentas la experiencia/pruebas con el nuevo cable para confirmar.
    Un saludo y lo propio Feliz Navidad y Felices fiesta.
    0 0
  • geco

    26 Dic 2018 12:48

    Mensajes: 7

    geco » 26 DIC 2018  12:50
    Hola buenas, siguiendo con el tema. El alargador de usb 3.0 debe ser activo si o si?? o puede ser pasivo como por ejemplo este
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 27 DIC 2018  0:06
    Hola. Si debe ser activo....

    Saludos y Feliz Navidad
    1 0
  • geco

    26 Dic 2018 12:48

    Mensajes: 7

    geco » 27 DIC 2018  22:47
    Ok, ya he estado investigando por foros de habla inglesa y por lo visto si superas los 2-3m (no está claro la distancia justa) debes utilizar un activo. Si no, un pasivo te vale.
    0 0
  • Mokuro

    23 Oct 2018 11:12

    Mensajes: 23

    Visores

    Lenovo Explorer
    Mokuro » 28 DIC 2018  19:03
    Lesahe:Gracias _C__, definitivamente parece que era el cable, de momento con el otro va como la seda, aunque ya sabemos que un USB de 5m + 4 m del cable de las gafas tienden a perder potencia. pero de momento todo bien, sobre todo el audio. He deshabilitado  la casilla en el administrador de dispositivos/ Concentrador raíz USB/ Administración de energía/ permitir que el equipo apague este dispositivo para ahorrar energía. y de momento todo bien. Gracias un saludo y Feliz Navidad


    Buenas,
    Comprobado, no me hace los cortes que tenia ocasionalmente a mitad de partida, que me obligaba a reiniciar PC para poder seguir disfrutando de las VR. Además, el sonido en BeatSaber (entre otros) se escucha perfectamente conectandolo directamente a las gafas (no necesito alimentación extra, como comentaba Lesahe, pienso que es por la placa.. o la alimentación..).

    Recomiendo el cable que dice Lesahe, más que el que compré yo, por lo descrito con anterioridad.

    Saludos y felices fiestas!
    0 0
  • Lesahe

    10 Dic 2018 01:38

    Mensajes: 10

    Lesahe » 28 DIC 2018  19:20
    Mokuro:
     Lesahe:Gracias _C__, definitivamente parece que era el cable, de momento con el otro va como la seda, aunque ya sabemos que un USB de 5m + 4 m del cable de las gafas tienden a perder potencia. pero de momento todo bien, sobre todo el audio. He deshabilitado  la casilla en el administrador de dispositivos/ Concentrador raíz USB/ Administración de energía/ permitir que el equipo apague este dispositivo para ahorrar energía. y de momento todo bien. Gracias un saludo y Feliz Navidad


    Buenas,
    Comprobado, no me hace los cortes que tenia ocasionalmente a mitad de partida, que me obligaba a reiniciar PC para poder seguir disfrutando de las VR. Además, el sonido en BeatSaber (entre otros) se escucha perfectamente conectandolo directamente a las gafas (no necesito alimentación extra, como comentaba Lesahe, pienso que es por la placa.. o la alimentación..).

    Recomiendo el cable que dice Lesahe, más que el que compré yo, por lo descrito con anterioridad.

    Saludos y felices fiestas!

    Pues me alegra por ti confirmar que este cable funciona correctamente. a Mi de momento perfecto.......... Feliz Navidad
    1 0

Usuarios navegando por este foro:

DJ Suah 1 Anónimo