Tema: Pantallas en negro y luz naranja - Problemas con drivers nVidia??

Mensajes

  • Carlinhos78

    11 Feb 2018 21:56

    Mensajes: 8

    Carlinhos78 » 11 FEB 2018  22:33
    Buenas gente,

    Llevo tiempo leyendo el foro, desde Noviembre que me compré las gafas, lo que me ha permitido configurarlo todo y disfrutar de la experiecia de la Realidad Virtual! Una pasada!! :-)

    El caso es que hacía un par de semanas que no las utilizaba y ayer, cuando me las puse otra vez... Sorpresa!! Pantallas en negro y luz naranja (el sonido sí que funciona). Bueno, otras veces me ha pasado lo mismo y con un reinicio se arregla, pero esta vez no. Empiezan los nervios y a buscar por los mares de internet.

    En la página de soporte de Oculus lo primero que me encuentro es este mensaje con fondo rojo:

    "If you are using an Nvidia GPU and currently experiencing display or performance issues with your Oculus Rift, please make sure you're using driver version 388.59. Later versions may cause compatibility issues with Oculus software."

    support.oculus.com/

    Genial!! Tengo una Geforce 1070ti. Pienso que la cosa será "sencilla", pongo la versión buena del driver y listo, pero la primera sorpresa es que la versión que tengo instalada es justo la que recomiendan, la 388.59. Además, es la que he estado usando siempre ya que no tengo la actualización automática activada.

    He probado a instalarme versiones previas (388.31 y 388.43) y la última (390.77), siempre borrando en limpio la que tuviera instalada y nada, el problema sigue, cuando me pongo el casco las pantallas no se encienden y la luz siempre está naranja (no cambia nunca a blanco) pero el audio sí que se oye.

    He instalado varias veces el cliente de las Oculus (que por  cierto, este sí que se actualizó solo antes del problema) pero nada, todo sigue igual.

    Me ha extrañado que aquí nadie haya comentando nada, ¿soy el único con este problema? En el foro de soporte de Oculus hay más gente que le pasa lo mismo o similar, os dejo el link por si os ayuda/interesa.

    forums.oculusvr.com/community/discussion/61154/oculus-rift-not-working-with-nvidia-driver-390-65/p1

    Agradecería cualquier idea que se os pueda ocurrir porque la verdad es que ya no sé por donde seguir...
    0 0
  • francisco_9

    31 Dic 2017 19:40

    Mensajes: 470

    Ubicación: Madrid, Valdemoro

    Visores

    Oculus Rift
    francisco_9 » 11 FEB 2018  23:12
    Prueba a ajustar bien el conector del cable al casco, yo tuve un problema similar, se me desconectaba el casco cada 2 X 3 y justo era porque al colocarlo tensada tanto que acabe por desenchufarlo de su posición. Coloque el cable dando un bucle en la nuca y con una brida para asegurar el margen suficiente para que no se desconecte. Puede ser ese el problema , yo tengo la misma gráfica q tu y nunca he tenido problemas de driver. Ajusta el cable a la entrada junto la parte superior del visor y reconocía también el cableado al pc. Mucha suerte
    Al otro lado del espejo todo se ve con más claridad.
    0 0
  • Carlinhos78

    11 Feb 2018 21:56

    Mensajes: 8

    Carlinhos78 » 11 FEB 2018  23:15
    Gracias por la idea Francisco, pero lo he probado también, he desconectado y conectado el cable en el casco casco y nada... mismo problema...
    0 0
  • Rioga

    7 Oct 2016 09:27

    Mensajes: 592

    Ubicación: Barcelona

    Rioga » 12 FEB 2018  9:03
    A mi me pasó lo mismo. Coincidió que tenia que reinstalar el sistema operativo y al hacerlo se solucionó. Sé que no es la mejor solución pero si te sirve...

    Saludos!
    0 0
  • Cheto79

    24 Abr 2016 12:08

    Mensajes: 121

    Visores

    HTC Vive
    Oculus Rift
    Oculus Go
    Cheto79 » 12 FEB 2018  9:45
    Me pasa exactamente lo mismo. Lo he podido solucionar desconectando el cable del visor y volviendio a conectar.
    Supongo que sera una solucion temporal hasta que me vuelva a pasar. Si tuviese que apostar diria que tiene que ver con los drivers de Nvidia. Tienes activada la nueva opcion experimental(beta) de la tarjeta? Lo digo por que yo lo tenia y fue desactivarlo y aparentemente vuelve todo a la normalidad.
    Este ultimo driver tambien se han cargado el Doom VFR de Oculus. Veremos...
    0 0
  • Carlinhos78

    11 Feb 2018 21:56

    Mensajes: 8

    Carlinhos78 » 12 FEB 2018  11:30
    He probado a conectar y desconectar todo y nada... Reinstalar!! UFFF!! Acabo de hacerlo hace como un mes y voy a intentar evitarlo, me cuesta la vida volver a configurar todo en condiciones, si veo que la cosa se complica supongo que no quedará otra.

    Sobre lo de la "Beta de la Tarjeta", no lo entiendo bien, he probado a activar y desactivar la Beta 2.0 de Oculus, pero de la tarjeta no, no sé donde está ese check... Pistas?? :-)

    Me he pasado por el foro de Oculus y ya hay varios hilos sobre el tema, vuelven a indicar otra versión de los drivers de nvidia, pero yo creo que no tienen claro todavía cual es el problema. Hay mucha gente que les funciona pero si se quitan el casco durante un partida y se lo vuelven a poner se les quedan en negro las pantallas y tienen que reiniciar...

    A ver si dan pronto con la tecla, parece claro que hay algún problema con la actualización casi simultanea de Win10, Oculus y nVidia... En cuanto lo tenga todo estable me voy a quitar todas las actualizaciones automáticas!! xDD
    0 0
  • Rioga

    7 Oct 2016 09:27

    Mensajes: 592

    Ubicación: Barcelona

    Rioga » 12 FEB 2018  13:51
    Si tienes algún HD por ahí tirado puedes mirar de reinstalar sobre ese dejando el tuyo intacto, solo por probar. Yo tengo todo actualizado a la última (oculus, windows, drivers nvidia) y funcionando sin problemas. Tengo una 1070 por cierto.

    Saludos
    0 0
  • Carlinhos78

    11 Feb 2018 21:56

    Mensajes: 8

    Carlinhos78 » 13 FEB 2018  0:39
    Bueno, pues cuando me he ido a meter en faena esta noche para seguir probando cosas... Sorpresa!! eek Funciona!!   :D

    No he tocado nada desde la última prueba, lo único que tiene autoupdate es el cliente de Oculus, que no sé si han actualizado algo o qué... El caso es que hoy chuta, a ver lo que dura!

    La versión de drivers de nVidea que tengo ahora mismo instalada creo que es la última, la 390.77

    Ya os contaré si vuelve a dar problemas...
    0 0
  • Lorient

    21 May 2016 12:00

    Mensajes: 1083

    Visores

    Oculus Rift
    Oculus Rift S
    Lorient » 13 FEB 2018  18:56
    Por si te vuelve a pasar, comprueba que el cable no tenga falsos contactos por dentro. Muevelo por toda su longitud, especialmente la cercana a las gafas. A mi me tuvieron que cambiar el cable un año despues de comprarme las Oculus porque tenía un falso contacto, y a veces se encendían las pantallas y otras veces se apagaban. Con el uso algún cable interno del HDMI se debió romper, y me hacía un falso contacto justo en la parte donde está sujeto a las gafas.
    0 0
  • maikx

    24 Sep 2017 01:43

    Mensajes: 5

    maikx » 13 FEB 2018  20:54
    Buenas, Windows 10+geforce 1080
    Os cuento que tras un mes y pico sin usar las oculus, las fui a usar ayer y nada... La aplicación de oculus que no carga. Reisntalo la aplicación de oculus y sigue igual, se queda "pensando" y no sale de ahí. Buffff
    Alguna pista????
    Reinstalando el s.o se soluciona?
    Estoy un poco desesperado ya.
    Un saludo
    0 0
  • Carlinhos78

    11 Feb 2018 21:56

    Mensajes: 8

    Carlinhos78 » 17 FEB 2018  4:03
    Escuchas el sonido?? La luz es naranja o blanca??

    Revisa la versión de los Drivers de nvidia a ver si tienes lo que recomienda Oculus.
    0 0
  • klausdamian

    14 Mar 2018 21:12

    Mensajes: 3

    klausdamian » 14 MAR 2018  21:16
    haz podido resolver tengo pantalla negra solo sonido el driver es 388.59
    uso nvidia ge force 1080 creo haber hecho de todo pero el problema persiste
    dsg
    0 0
  • klausdamian

    14 Mar 2018 21:12

    Mensajes: 3

    klausdamian » 14 MAR 2018  21:32
    alguien podria darme luz de como sobre arreglar el problema de pantalla negra en las gafas y solo sonido
    uso nvidia gf1080,el driver recomendado por oculus el 388.59

    pero sigo en negro,gracias anticipadas!
    dsg
    0 0
  • Lauraa

    29 Jun 2018 00:53

    Mensajes: 1

    Lauraa » 29 JUN 2018  1:13
    Holaaa, necesito ayudaa porfa
    Tengo un problema con las oculus.. tengo una tarjeta 1080ti aurus,tengo configuradas 4 pantallas y las gafas, he eestado leyendo el foro y he probado todo lo que decias: el cable los drivers con la version 388.59
    Aun y asi intento abrir los juegos y se queda la luz naranja en las gafas y la pantalla del juego en negro ..vamos que no se abre y me hecha de ahi. Ya no se cual puede ser el problema0
    No se que mas haceer
    0 0
  • CFG80

    19 Jul 2018 16:24

    Mensajes: 1

    CFG80 » 19 JUL 2018  16:50
    Respecto al problema de (pantalla negra, luz naranja y sonido) os comento mi experiencia.
    Mi primer paso fue ponerme en contacto con el soporte de Oculus. Después de varios emails en los cuales me pidieron fotos y el log de Oculus su decisión fue que me comprara otras reacondicionadas por 300€. que las mías estaban rotas, y en ningún momento me dieron opción a enviarla para solventar el problema.
    Ayer después de leer este foro probé con diferentes drivers y actualizaciones.... nada.
    Ya casi estaba a punto de rendirme cunando empece a manosear todo el cable de conexión, y al apretar en cierto punto las gafas han vuelto a funcionar.
    Estoy contento con las gafas y con la simpatía de la persona que me atendió. Pero el soporte es una autentica BASURA.
    Creo que fui de los primeros en comprar las CV1 y desembolse nos 700€ creo que deberían ser mas atentos con la gente que se gasta tal suma en un producto.
    En resumen... si podeis pedidle el cable a alguien que tenga las Oculus o intentad apretar las zonas donde el cable se note mas dañado o incluso pedid un cable nuevo antes de que os timen!!
    Un Saludo
    1 0
  • Segador

    28 Jun 2016 15:59

    Mensajes: 39

    Segador » 6 JUL 2019  17:27
    Problema d ela luz naranja y pantalla negra aquí: reinstale cliente, desenchufe cable, nada. Alguién encontro solucion? gracias
    0 0
  • àlex_cresp

    16 Jul 2019 23:38

    Mensajes: 1

    àlex_cresp » 16 JUL 2019  23:41
    Tengo el mismo problema. Tras actualizar el controlador gráfico, me han dejado de funcionar. Pantalla negra y sonido funcionando. Incluso cargo el Steam VR, hago mirror y se puede ver como me muevo en la pantalla del ordenador, pero las Rift está muertas.

    ¿Sabéis que puede ser? ¿Es por la última actualización de Nvidia?

    Gracias.
    0 0

Usuarios navegando por este foro:

HenryCO xavier_llo 3 Anónimo