Tema: problema con Gtx970 y oculus cv1

Mensajes

  • nemeor

    23 Ago 2017 08:51

    Mensajes: 4

    nemeor » 23 AGO 2017  9:19
    Buenos días,

    Soy nuevo en este foro y aprovecho para presentarme, he estado durante meses siguiendo esta página y me parece increíble la labor y dedicación que ponéis todos para que la rv salga adelante, enhorabuena!! Y para contribuir, tanto para mi como para otra gente que tenga el mismo problema, expongo mi caso:

    Hace unos días compre el famoso bundle de oculus, concretamente me vino el pack nuevo, y desde el primer momento en los pantallas de carga en las que todo se ve oscuro veo una especie de polvo gris sobre todo en la pantalla izquierda, esta totalmente descartado que sea suciedad, porque en la parte superior ese polvo "vibra", y hay zonas en las que ese "polvo" está más concentrado...
    He probado con todo para intentar solucionarlo, desde reinstalar TODO, y con todo me refiero hasta el sistema operativo, incluso manipulando el famoso registro SPUD y cuando lo modifico, desaparece el polvo, pero las pantallas se vuelven grises cuando deberían ser negras, a alguien más le pasa? Por no hablar que cuando spud esta deshabilitado, los colores que se acercan al negro pasan a ser como su tuviera una tarjeta de 256 colores.
    Ya he abierto un caso en support de oculus, pero llevo esperando una semana sin ninguna respuesta...
    Por vaciar, podría ayudarme alguien al que le haya ocurrido lo mismo?
    Pd: he probado con todo tipo de adaptadores dp y dvi, activos y pasivos, y no lo corrige.

    Mi equipo es un i7 4790k, msi gtx 970, win10

    Un saludó y muchas gracias a todos!!
    1 0
  • Fguillotine

    30 Ene 2015 17:20

    Mensajes: 1067

    Ubicación: Vigo

    Fguillotine » 23 AGO 2017  10:02
    algo que te puede ayudar, aunque realmente sin garantías, es hacer una instalación limpia de los drivers de Nvidia. No funciona con todos los equipos ni con todos los Rifts, pero en mi caso después de hacer esto, al desactivar el Spud los negros son más negros que nunca, y el filtro de polvo (corrección Mura, creo que se llama) también desaparece.

    Saludos

    1 0
  • nemeor

    23 Ago 2017 08:51

    Mensajes: 4

    nemeor » 23 AGO 2017  10:21
    gracias por tu respeta, desgraciadamente he realizado esa acción innumerables veces, incluso con varias versiones, y no  varía absolutamente nada, sospecho que al desactivar spud, los valores rgb pasan a ser 16-235 (si no lo eran antes ya) muy muy evidentes, y he visto algún fix, conectando un monitor por el puerto que está el rift (hdmi nativo)y establecer en rango completo, desconectar y conectar el rift, y tampoco funciona.... por lo visto hace casi un año que ese "truco" no funciona, también he visto una herramienta que "fuerza" que las salidas sean de rango completo y tampoco funciona... ¿No hay ninguna manera de establecer el gamma, el contraste y el brillo manualmente, auque sea editando archivos?
    0 0
  • angelballesta

    24 Ene 2015 20:08

    Mensajes: 275

    Ubicación: Rubi (Barcelona)

    angelballesta » 23 AGO 2017  12:40
    Hola, nemeor.

    Ami me pasaba algo parecido.

    Ley por algún sitio de aquí que primero hay que desinstalar completamente los drivers de Nvidia.

    Esto se consigue con CCleaner, un programa desinstalador. Que limpia cualquier resto de los drivers de Nvidia antiguos.

    Ami me fue perfecto se acabaron los problemas.

    Saludos.
    0 0
  • nemeor

    23 Ago 2017 08:51

    Mensajes: 4

    nemeor » 23 AGO 2017  13:34
    Gracias por tu respuesta angelballesta

    Me gustaria saber paso a paso que hiciste, ¿si primero desisntalaste los drivers de oculus y luego los de nvidia o viceversa? ¿luego en que orden los instalaste? porque de verdad que he intentado varias combinaciones y ninguna arregla el problema, ¿o es mi tarjeta grafica? yo tambien utilizo el ccleaner y el DDU para no dejar rastro, pero ni con esas...si no es mucha molestia, que alguien me explicase paso a paso como si un niño de 5 años se tratase, porque ya me estoy volviendo paranoico con el problema.
    0 0
  • nemeor

    23 Ago 2017 08:51

    Mensajes: 4

    nemeor » 23 AGO 2017  23:36
    Pero me parece ridículo que el gear vr que tengo con el s7 comparado con el cv1 .... no es que se vea mejor el gear, es que no hay color, se ve increíblemente mejor que el cv1, como comparar una tele de tubo vs una OLED 4k, así de mal se me ve el puñetero oculus, entre esto y que el support de oculus no hacen ni caso, esta empresa se está cubriendo de gloria con su producto en mi opinión.
    1 1

Usuarios navegando por este foro:

Lorient maroto 4 Anónimo