Tema: The Witcher 2 [Tridef3D]

Mensajes

  • altair28

    Colaborador

    18 Ago 2013 16:58

    Mensajes: 8197

    Ubicación: En mi mundo virtual

    Visores

    Oculus Rift Development Kit 1
    Cardboard
    HTC Vive
    Homido VR
    Oculus Go
    Oculus Quest
    altair28 » 4 MAR 2014  17:20

    Bueno, aunque The Witcher 2 es un juego en tercera persona, se deja jugar bien con el Oculus, aunque para conseguir que funcione hay que hacer un par de cosas.

     

    1- Añadimos el acceso directo al launcher de tridef3D de la forma habitual (creando un acceso directo al juego de Steam, y desde tridef pulsando en Archivo/agregar juego/Añadir juego Manualmente/Acceso directo de escritorio y seleccionamos el acceso directo que hemos creado)
    2-Una vez hecho esto, pulsamos con el boton derecho sobre el acceso directo que hemos creado en el escritorio y seleccionamos propiedades, y pinchamos en la pestaña "Documento web"
    3-Ahi, donde pone dirección URL nos aparecerá algo parecido a esto "steam://rungameid/20920". Copiamos ese texto al portapapeles
    4-Nos vamos a tridef, pulsamos con el boton derecho sobre el icono del juego y seleccionamos propiedades, y ahi, en donde pone Archivo ejecutable ponemos la ruta del ejecutable de steam, por ejemplo "E:\Juegos\Steam\Steam.exe" dependiendo de donde lo tengamos instalado
    5-Más abajo, donde pone Argumentos de la linea de comandos, pegamos el texto que copiamos del acceso directo del escritorio, o sea eso de steam://rungameid/20920 (supongo que para el witcher 2 sera siempre igual, pero por si acaso comprobadlo)
    6-Pulsamos aceptar y ya podemos lanzar The Witcher 2 desde tridef3d y debe funcionar correctamente. Al menos a mi me ha funcionado perfecto asi.

     

    Aun queda algo más que hacer. Una vez estemos en el juego comprobaremos que el headtracking no funciona. La solución es simplemente entrar en el menú de tridef3d ingame (pulsando la tecla 0 del teclado numerico) y en el submenú 3D seleccionamos la opción 3D que estará en "encendido", la desactivamos y la volvemos a activar (teclas 6 y 4 del teclado numerico) y por arte de magia el headtracking empieza a funcionar. Esto habrá que hacerlo cada vez que entremos en el juego.

     

    El resto de opciones las he configurado así

     

    World Scale 0.25 (con 0.05 la escala es más real, pero se pierde algo más de efecto 3D)
    Force FOV Both
    Output FOV 86
    Game Fov 62
    HMD settings... usar la opción calibrate para que calibre automaticamente el headtracking

     

    El resto tal cual están.

     

    En la configuración gráfica del juego he desactivado todas las opciones referentes a profundidad de campo y desenfoque de movimiento

    Mi PC: AMD Ryzen 5 3600
    Gainward GTX1080 Phoenix GS. 16 Gb RAM

    0 0

Usuarios navegando por este foro:

1 Anónimo