Tema: PROBLEMA CON TRACKEO DEL MANDO DEL HTC VIVE

Mensajes

  • federico_g

    19 Feb 2017 20:21

    Mensajes: 1

    federico_g » 19 FEB 2017  20:23
    hola, muy buenos dias, estoy teniendo un problema con mi htc vive lo compre apenas hace 2 meses y despues de terminar de jugar un juego uno de los controladores dejo de funcionar y me dice "el controlador no esta realizando el seguimiento" el controlador es identificado por la apliacion de STEAM VR pero siempre queda este mensaje y icono parpadeando en verde.
    PORFAVOR SI ALGUIEN ME PUEDE AYUDAR. GRACIAS

    Hello, good morning, I'm having a problem with my htc lives buy it just 2 months ago and after finishing playing a game one of the drivers stopped working and it says "the driver is not tracking" the driver is Identified by the application of STEAM VR but there is always this message and icon blinking green.
    0 0
  • Raymon

    27 Dic 2016 23:07

    Mensajes: 124

    Ubicación: Tenerife,,Canarias

    Raymon » 20 FEB 2017  0:54
    Hola ...creo que hay una manera de emparejarlo relacionado con esos problemas ..conectándolo por usb ..y haciendo una combinación de botones ..pero no me digas cuales ,,busca por internet relacionado con esto a ver si te aparece algo ,,se que lo leí por algún sitio ...siento no poder ayudarte más ...espero que lo soluciones ,,,,saludos
    0 0
  • turoky

    29 Feb 2016 18:47

    Mensajes: 85

    Ubicación: Móstoles

    turoky » 20 FEB 2017  7:53
    Yo hace una semana jugando al Doom uno de los mando empezaba a irse de bares solo hasta el punto que llegaba a perder el trakeo solo y se ponía en azul fijo.
    Apagaba el mano y lo encendía de nuevo y volvía a funcionar a minuto lo mismo. Azul fijo.
    Hice lo de conectarlo al PC por USB, actualizar el firmware dando a todos los botones y nada.
    Intenté emparejarlos dejando el botón pulsado menú + sistema 5 segundos y nada.
    Al final hablé con soporte me dijeron que probara algunas cosa que no sirvieron de nada y al final acabó el mando en UPS dirección a Rumania.

    Asus P8p67 Pro; Intel Core 2600k @ 4200 MHz; 16 gb DDR 3 1866 MHz; Asus GTX 1080 @2025; thermaltake 875W; Samsung Evo 850 .HTC VIVE; Logitech G930; Nvidia 3dvision 2; Asus 27"
    0 0
  • Itakis

    Colaborador

    28 Oct 2016 23:05

    Mensajes: 37

    Ubicación: Madrid

    Itakis » 20 FEB 2017  12:40
    Hay un fallo clásico producido al darle un golpe al mando, se afloja un conector interno que conecta el track con el resto, por lo que pierde el trackeo aún funcionando todo lo demás. Hay muchos reportes de esto y métodos de arreglarlo, habla con htc aver si es esto u algo mas fácil de arreglar en local.
    0 0
  • turoky

    29 Feb 2016 18:47

    Mensajes: 85

    Ubicación: Móstoles

    turoky » 21 FEB 2017  8:04
    Pues es posible que en mi caso sea eso ya que me lo han devuelto y es el mismo mando con el mismo numero de serie y ni me han dicho si está arreglado o cual era el problema. Esta tarde confirmo si funciona de nuevo.
    Asus P8p67 Pro; Intel Core 2600k @ 4200 MHz; 16 gb DDR 3 1866 MHz; Asus GTX 1080 @2025; thermaltake 875W; Samsung Evo 850 .HTC VIVE; Logitech G930; Nvidia 3dvision 2; Asus 27"
    0 0

Usuarios navegando por este foro:

3 Anónimo