Tema: Problemas con los mandos.

Mensajes

  • Ryotaro61

    1 Jun 2016 22:21

    Mensajes: 16

    Ryotaro61 » 12 AGO 2016  14:25
    Hola a todos y perdonad por el post. Pero es que veo que los del servicio técnico son demasiado tontos y la verdad en este foro he conseguido mejorar mucho el rendimiento de las HTC VIVE.

    La cosa es que los mandos se me desconectan al poco tiempo de usarlos. Es decir, los sincronizo con Steam VR, estos aparecen en verde y al poco de jugar, desaparece uno o dos mandos de la visión, y en Steam VR aparecen parpadeando y toca estar todo el tiempo identificándolos.

    Al principio pensaba que era tema de las bases, pero si estos los enchufo con cables usb al ordenador mientras juego, no tengo ningún problema. Estos funcionan a la perfección, pero claro estoy perdiendo libertad de movimiento con mas cables por en medio.

    Alguien sabe por que pasa? como se comunican los mandos con mi ordenador?? mediante link box, bluethooth, wifi? mas que nada porqué puede ser mi ordenador el que esté fallando
    0 0
  • Bishopp

    10 May 2016 11:56

    Mensajes: 14

    Ubicación: Madrid

    Bishopp » 12 AGO 2016  23:08
    A mi me paso tambien, y me volvi loco...
    La solucion es bien simple, el audio del pc, en vez de salir por el hdmi de las htc vive debe de salir por cualquier otro puerto.
    Asi se soluciona. Debes usar unos cascos inalambricos en su lugar.
    0 0
  • SdReNe

    16 Ene 2016 21:52

    Mensajes: 609

    SdReNe » 14 AGO 2016  13:28
    Los mandos se comunican con el receptor wifi que hay en el HMD, y obviamente éste está conectado al PC por USB
    0 0
  • Bishopp

    10 May 2016 11:56

    Mensajes: 14

    Ubicación: Madrid

    Bishopp » 14 AGO 2016  16:54
    El problema no es por la conexion USB, es por pasar el audio por el HDMI.
    0 0

Usuarios navegando por este foro: