Tema: No veo imagen alguna AYUDA PLZ

Mensajes

  • Alfred

    24 Jul 2016 02:23

    Mensajes: 1

    Alfred » 24 JUL 2016  2:56
    Hola amigos me llegó el día 15 las tan esperadas oculus rift .. tengo las dk2 y no me dieron ningún problema.
    Para empezar sufrí el primer problema.. ya que la instalación de oculus home se me quedaba trabada y no había forma de completarla, hasta que instale windows 10 y conseguí completar la instalación..
    segundo problema: cuando me manda conectar y actualizar el firmware de las oculus el mando y el sensor.. una vez acaba no veo nada por las gafas no se encienden las pantallas y no veo las líneas verdes para acabar la configuración de las gafas, eso si oigo el sonido por los cascos perfectamente.
    Tengo windows 10 .. grafica Radeon r9 295x2 16 gigas de Ram... procesador intel i7 5820k motherboard x99 deluxe
    La grafica no tiene salida nativa hdmi tengo un adaptador hdmi sobre una salida dvi para las oculus y un cable hdmi a mini displayport para la tele sony que me hace de monitor. (También he probado cambiándolas y nada no veo imagen en las oculus).
    Si alguien me pudiera dar algún consejo ... estoy desesperado.
    0 0
  • Lorient

    21 May 2016 12:00

    Mensajes: 632

    Lorient » 24 JUL 2016  12:59
    A mi me paso lo mismo, buscando en los foros para algunas personas el problema venía de la gráfica, en otras de los USB 3.0 y en otras del cable HDMI de las Oculus.

    Tu gráfica tiene ya unos años, por lo que creo que el problema viene por ahí. En mi caso fue la gráfica, era antigua, lo conecté por hdmi, dvi y vga, y nada, el led de las Oculus se quedaba en naranja y las pantallas no se encendían.

    Cuando me compre la gráfica nueva me asusté, porque al arrancar el ordenador el led seguía en naranja, pero cambió a blanco cuando accedí al Oculus home, y las pantallas se encendieron al ponérmelas.

    En estos casos viene bien tener amigos gamer, con gráficas decentes y USB 3.0 para poder probar las Oculus en sus ordenadores y descartar un problema de las gafas. No creas que por tener una gráfica potente ésta vaya a ser compatible con las Oculus, en los foros gente con GTX 980 TI tenían el mismo problema. Y ojo, yo también he tenido muchos problemas con los USB 3.0, se me desconectaba el casco y el constellation mientras jugaba, tanto de los USB de la placa como los que recomienda Oculus con la placa Inateck. Al final con una nueva placa base los problemas de los USB desaparecieron.

    De todas formas prueba primero lo más sencillo, y es actualizar los drivers de los USB 3.0 y la gráfica.
    0 0
  • AnonimoJose

    26 Oct 2015 21:20

    Mensajes: 990

    AnonimoJose » 24 JUL 2016  13:40
    Me imagino que ya lo habras hecho, pero yo desinstalaria todos los driver de placa base, tarjeta grafica y Oculus. Chequearia que tanto la tarjeta como la placa base tienen el ultim@ bios/firmware, si no es así lo actualizaria. Me bajaria los ultimos drivers de la placa base y la grafica y nvidia y los instalaria por ese orden (todo con el rift desenchufado). Luego intentaria instalar de nuevo el CV1. En el caso de mi placa base los ultimos drivers incluian modificaciones para los USB con el CV1.


    Aqui tienes lo que indica la pagina de soporte de Oculus para pantalla en negro support.oculus.com/help/oculus/1618380331819510/?ref=hc_fnav


    Si no te funciona abriria caso con Soporte, concretando los mas posible el problema. Lo puedes abrír en español y te contestarán en perfecto castellano.
    Guía - Dudas/preguntas frecuentes respecto al Rift para nuevos usuarios (https://www.realovirtual.com/foro/topic/22123/guia-dudas-preguntas-frecuentes-respecto-rift)
    0 0

Usuarios navegando por este foro: