Tema: Problema con sonido en cascos oculus cv1

Mensajes

  • puntodani3

    5 Jun 2014 11:43

    Mensajes: 74

    puntodani3 » 6 JUL 2016  1:04
    Hola.
    La semana pasada recibí mi oculus cv1 y aunque en principio no me ha dado problemas, desde ayer llevo teniendo problemas de sonido.
    De repente solo se oye por un casco, o bien no se oye nada o se oye menos....
    No sé què puede ser pero espero que sea algo de software y que mi unidad no esté estropeada.
    Me da la impresión de que los problemas vinieron después de poner el juego "affected" que no me fue bien porque no se escuchaba nada.

    Alguna ayuda o idea?

    Gracias.
    0 0
  • Dzbelio

    Moderador

    31 Jul 2014 15:17

    Mensajes: 2032

    Ubicación: Jaén, La Carolina

    Dzbelio » 6 JUL 2016  2:29
    Desatornilla el casco que falla y vuelve a ponerlo, quizá es la patilla que no hace buen contacto. Haciendo eso no pierdes la garantía. Un saludo.
    Real O Virtual
    3 0
  • puntodani3

    5 Jun 2014 11:43

    Mensajes: 74

    puntodani3 » 6 JUL 2016  7:55
    Efectivamente eran los cascos que habían que apretarlos.

    Si a alguien le pasa que sepa que de fabrica viene algo flojos y no hacen buen contacto.

    Gracias por contestar, me ha servido mucho.

    Un saludo.
    0 0
  • Morgoth

    14 Nov 2013 17:33

    Mensajes: 58

    Ubicación: Madrid

    Morgoth » 13 JUL 2016  14:32
    puntodani3:Hola.
    La semana pasada recibí mi oculus cv1 y aunque en principio no me ha dado problemas,  desde ayer llevo teniendo problemas de sonido.
    De repente solo se oye por un casco,  o bien no se oye nada o se oye menos....
    No sé què puede ser pero espero que sea algo de software y que mi unidad no esté estropeada.
    Me da la impresión de que los problemas vinieron después de poner el juego "affected"  que no me fue bien porque no se escuchaba nada.

    Alguna ayuda o idea?

    Gracias.


    Buff, casualidades de la vida, justo acabo de poner el affected y se me ha ido el audio del lado derecho, menos mal que está este tema!! han sido los 10 minutos mas duros de la semana... jajaja. Arreglado!!
    Gracias!!
    0 0
  • Kmatch

    8 Abr 2014 16:01

    Mensajes: 242

    Ubicación: Palma de Mallorca

    Kmatch » 13 JUL 2016  16:13
    Cambiando de tema, os funciona el affected con el CV1?? Yo he puesto el LibOVRWrapper y tengo el affected 1.62 y no funciona, sale un mensaje de error.
    Aunque si me va a joder los auriculares casi que mejor que no funcione lol
    0 0
  • IntheDark

    4 Abr 2014 01:53

    Mensajes: 241

    IntheDark » 14 JUL 2016  0:09
    Kmatch:Cambiando de tema, os funciona el affected con el CV1?? Yo he puesto el LibOVRWrapper y tengo el affected 1.62 y no funciona, sale un mensaje de error.
    Aunque si me va a joder los auriculares casi que mejor que no funcione  lol

    Pues precisamente ayer lo estrené, con el LibOVRWrapper y sin problemas de sonido.
    Eso si, antes probé una versión que anda por allí supuestamente preparada para el CV1 y en esa el audio no iba.

    Pero vamos, la normal funciona perfectamente.
    "That is not dead which can eternal lie,
    And with strange aeons even death may die."
    0 0
  • Morgoth

    14 Nov 2013 17:33

    Mensajes: 58

    Ubicación: Madrid

    Morgoth » 14 JUL 2016  2:09
    Busque en Google affected CV1, me descargue el que salia y me va sin problemas, lo único que el audio no va directo al rift, así que tengo que cambiar el audio general al rift y perfecto.
    0 0

Usuarios navegando por este foro:

Gamof multivac 9 Anónimo