Tema: Pixeles muertos en la pantalla de Vive.

Página 3 de 3

Mensajes

  • winters85

    26 Ene 2014 00:20

    Mensajes: 139

    Ubicación: Navarra

    winters85 » 3 JUN 2016  23:23
    Yo creo que también tengo un pixel muerto,en la pantalla del ojo derecho.Pero no está en el centro y no me resulta molesto.Lo que me molesta más son las escenas oscuras.En lugar de verse negro,se ve un mallado verdoso o grisaceo muy luminoso que estropea la inmersión.Por ejemplo en las escenas de Apollo XI.Es algo como esto:


    Esto es el tema de los "negros lavados" que también se hablaba no?A la tarde he probado a poner en el panel de Nvidia,control rango de salida "completo" en lugar de limitado.Y en el monitor si se nota,pero en el Vive no.También he probado a salir de la Beta de Steam,pero sigue igual.Lo último que me falta es comprar un display port a mini display port haber si mejora como comentaban algunas personas.

    Se supone que es el "mura correction" que en algunos Hmd es más brillante que en otros puede ser?Para evitar el efecto sangrado.Os pasa igual a vosotros?La gráfica es una 980ti.
    0 0
  • Genosystem

    16 Feb 2015 13:22

    Mensajes: 451

    Ubicación: Madrid

    Genosystem » 4 JUN 2016  15:16
    ¿Entiendo que la prueba del control de rango la has hecho en modo extendido no?

    Prueba tocar el digital vibrance del Vive y ponlo a 52.

    0 0
  • winters85

    26 Ene 2014 00:20

    Mensajes: 139

    Ubicación: Navarra

    winters85 » 4 JUN 2016  19:18
    Lo probé con el modo directo activado,me parece que no aconsejaban desactivarlo porque producía problemas.Probaré a cambiar el cable haber si hay diferencia.
    0 0
  • tristanc

    17 May 2013 19:12

    Mensajes: 4126

    Ubicación: Oviedo - Madrid - Castellon

    tristanc » 4 JUN 2016  19:31
    winters85:Lo probé con el modo directo activado,me parece que no aconsejaban desactivarlo porque producía problemas.Probaré a cambiar el cable haber si hay diferencia.


    Es que creo que tienes que ponerlo en modo extendido para poder cambiar los valores y que tengan efecto , luego puedes volver a ponerlo en directo.


    pEacE
    paZ


    0 0
  • winters85

    26 Ene 2014 00:20

    Mensajes: 139

    Ubicación: Navarra

    winters85 » 7 JUN 2016  0:56
    Algo había visto,pero creo que lo dejaré en modo directo para evitar problemas.Probaré a comprar un displayport a minidisplayport haber si mejora algo.Gracias de todas formas.
    0 0
  • VR_Guybrush

    6 Ene 2016 12:52

    Mensajes: 501

    VR_Guybrush » 7 JUN 2016  11:33
    Pues ayer probé el cable Displayport a minidisplayport, y la verdad es que creo que no he notado ninguna diferencia con los negros. Haré mas pruebas, pero diria que lo veo igual con el HDMI y con el displayport.

    Y el pixel muerto sigué ahi, asi que todo igual.
    1 0
  • Genosystem

    16 Feb 2015 13:22

    Mensajes: 451

    Ubicación: Madrid

    Genosystem » 7 JUN 2016  12:05
    Pues eso si que es raro, porque con Display Port si que en teoría no pasa.
    Lo mejor para probar es ponerse un suelo custom y en imagen poner el fondo negro para que no salgan las rayas que salen por defecto en el cielo.
    0 0
  • klyonline

    Colaborador

    19 Feb 2014 11:58

    Mensajes: 843

    klyonline » 7 JUN 2016  12:17
    Yo también he cambiado el cable a un display port y se sigue viendo la malla.
    0 0
  • Genosystem

    16 Feb 2015 13:22

    Mensajes: 451

    Ubicación: Madrid

    Genosystem » 7 JUN 2016  17:16
    si, pero no tanto como cuando lo tienes mal
    0 0
  • Genosystem

    16 Feb 2015 13:22

    Mensajes: 451

    Ubicación: Madrid

    Genosystem » 15 JUN 2016  11:33
    Justo ahora! estoy flipando y con muchas ganas de llegar a casa para ver si es verdad!.
    0 0
  • VR_Guybrush

    6 Ene 2016 12:52

    Mensajes: 501

    VR_Guybrush » 15 JUN 2016  15:29
    Coño, pues ojala funcione. Deseando llegar a casa para comprobarlo.
    0 0
  • VR_Guybrush

    6 Ene 2016 12:52

    Mensajes: 501

    VR_Guybrush » 15 JUN 2016  19:01
    Si que funciona!!! Acabo de probar mis Vive y ha desaparecido el Pixel muerto!!! Genial, se ve perfecto ahora.

    0 0
  • k0t3

    26 Ago 2013 21:20

    Mensajes: 117

    k0t3 » 15 JUN 2016  19:27
    Cojonudo!, yo hasta este fin de semana que jugue al affected creia que no tenia ninguno, luego en las pantallas de carga si que lo veia si lo buscaba. Con la beta aun se ve menos, no se ha ido del todo pero vamos, se ve solo en situaciones muy concretas, con fondos negros lisos y buscandolo, asi que no me caliento la cabeza por eso.
    0 0
  • RVbeliever

    31 Mar 2016 08:34

    Mensajes: 665

    RVbeliever » 15 JUN 2016  19:28
    Yo suelo ver como un velo verdoso en alguna situación, en pantallas de carga y alguna vez en entornos muy oscuros.
    ¿Con esta actualización ese efecto desaparece o se mitiga?
    0 0
  • k0t3

    26 Ago 2013 21:20

    Mensajes: 117

    k0t3 » 15 JUN 2016  19:37
    Pues ni idea, yo eso solo lo vi una vez jugando al project cars de noche, pero vamos poco te cuesta probar, es simplemente instalar la beta de steamvr.
    0 0
  • RVbeliever

    31 Mar 2016 08:34

    Mensajes: 665

    RVbeliever » 15 JUN 2016  19:39
    Sí sí, esta noche lo probaré, pero por si acaso alguien podía darme una alegría anticipada.
    0 0
Página 3 de 3

Usuarios navegando por este foro:

VR_Guybrush 6 Anónimo